iLO OA problems

by Community Manager on ‎02-02-2012 12:30 PM

Question

Does anyone know how to set the UID from the OA CLI. Bay 8?  It's grayed out in the Web interface and blinking indicating that there is something in use or other. I have a lost console session also out there which prevents me from opening one to this bay. Does anyone know how to reset remote console access?

 

Bay iLO Name                      iLO IP Address  Status   Power   UID Partner
--- ----------------------------- --------------- -------- ------- --- -------
  1 mp00248176e592                138.127.207.106 OK       On      Off
  2 mp00248176e58a                138.127.207.107 OK       On      Off
  3 mp00248176d57e                138.127.207.108 OK       On      Off
  4 mp00248176e564                138.127.207.109 OK       On      Off
  5 mp00248176d5a0                138.127.207.110 OK       On      Off
  6 mp00248176e5dc                138.127.207.111 OK       On      Off
  7 ILOUSE933R76L                 138.127.207.112 OK       On      Off
  8 ILOUSE933R76M                 138.127.207.113 OK       On       *

Answer

set server uid <bay> on

 

Where "<bay>" is a number.

 

Example:

 

enclosure> show server list

Bay iLO Name                      iLO IP Address  Status   Power   UID Partner
--- ----------------------------- --------------- -------- ------- --- -------
  1 iloec9a746a2718               10.1.26.50      OK       On      Off
  2 ilo3cd92b2f286c               10.1.26.51      OK       On      Off
  3 [Absent]
  4 [Absent]
  5 [Absent]
  6 [Absent]
  7 [Absent]
  8 [Absent]
  9 [Subsumed]
 10 [Subsumed]
 11 [Absent]
 12 [Absent]
 13 [Absent]
 14 [Absent]
 15 [Absent]
 16 [Absent]
Totals: 2 server blades installed, 2 powered on.

enclosure> set server uid 1 on

Blade 1's Unit Identification LED is on

enclosure> show server list

Bay iLO Name                      iLO IP Address  Status   Power   UID Partner
--- ----------------------------- --------------- -------- ------- --- -------
  1 iloec9a746a2718               10.1.26.50      OK       On      On
  2 ilo3cd92b2f286c               10.1.26.51      OK       On      Off
  3 [Absent]
  4 [Absent]
  5 [Absent]
  6 [Absent]
  7 [Absent]
  8 [Absent]
  9 [Subsumed]
 10 [Subsumed]
 11 [Absent]
 12 [Absent]
 13 [Absent]
 14 [Absent]
 15 [Absent]
 16 [Absent]
Totals: 2 server blades installed, 2 powered on.

enclosure> set server uid 1 off

Blade 1's Unit Identification LED is off

enclosure> show server list

Bay iLO Name                      iLO IP Address  Status   Power   UID Partner
--- ----------------------------- --------------- -------- ------- --- -------
  1 iloec9a746a2718               10.1.26.50      OK       On      Off
  2 ilo3cd92b2f286c               10.1.26.51      OK       On      Off
  3 [Absent]
  4 [Absent]
  5 [Absent]
  6 [Absent]
  7 [Absent]
  8 [Absent]
  9 [Subsumed]
 10 [Subsumed]
 11 [Absent]
 12 [Absent]
 13 [Absent]
 14 [Absent]
 15 [Absent]
 16 [Absent]
Totals: 2 server blades installed, 2 powered on.

 

Search
Showing results for 
Search instead for 
Do you mean 
Follow Us


Twitter Stream
HP Blog

Reality Check: Server Insights

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation