Re: NAS telnet window Plugins problem (227 Views)
Reply
Regular Advisor
BTO
Posts: 172
Registered: ‎06-05-2008
Message 1 of 7 (227 Views)
Accepted Solution

NAS telnet window Plugins problem

[ Edited ]

Hi Experts,

I have configured a 7200 router in NAS 7.5. But when I want to telnet the device using NAS. When I click on the telnet link it opens a window "Titled HP Network Automation: CLI Device Access". this window shows unable to start plugins.

How can I enable/install these Plugins? Can anybody help me in this regard.

Software Version: Nas 7.5 Version
Operating System: windows 2003 server with SP2
Internet Explorer 6.0

 

 

P.S. This thread has been moved from Data Center Automation Support and News to Server Automation Support and News Forum - HP Forums Moderator

Regards,
Kaleem Ullah
Please use plain text.
Valued Contributor
paul baillie
Posts: 117
Registered: ‎04-25-2001
Message 2 of 7 (227 Views)

Re: NAS telnet window Plugins problem

Sounds like a java plugin issue.
Have you installed and enable the JRE?

you can get the java plugin from java.sun.com
hope this helps.
paul.
Please use plain text.
Regular Advisor
BTO
Posts: 172
Registered: ‎06-05-2008
Message 3 of 7 (227 Views)

Re: NAS telnet window Plugins problem

problem resolved after installtion of JRE
Regards,
Kaleem Ullah
Please use plain text.
Trusted Contributor
Testingha
Posts: 178
Registered: ‎03-07-2007
Message 4 of 7 (227 Views)

Re: NAS telnet window Plugins problem

Hello,

Which Java version did u install, because I faced the same issue. Please explain how did u fix your issue.

Thank you for the help, regards.
Please use plain text.
Regular Advisor
BTO
Posts: 172
Registered: ‎06-05-2008
Message 5 of 7 (227 Views)

Re: NAS telnet window Plugins problem

Hi,
I installed jre 6.0 update 1.

Regards,
Kaleem Ullah
Please use plain text.
Trusted Contributor
Testingha
Posts: 178
Registered: ‎03-07-2007
Message 6 of 7 (227 Views)

Re: NAS telnet window Plugins problem

Can you please confirm if this java version is bundled with the NAS, or I should download it separatly. Actually I can see there is a jre directory in the installation directory of NAS. Should I install another JRE?

Thank you and regards.
Please use plain text.
Regular Advisor
BTO
Posts: 172
Registered: ‎06-05-2008
Message 7 of 7 (227 Views)

Re: NAS telnet window Plugins problem

It won't install it you have to install it separately
Regards,
Kaleem Ullah
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation