Scanjet 4C has gained a blue stripe after upgrade (168 Views)
Reply
Occasional Visitor
Alan_19
Posts: 1
Registered: ‎11-01-2001
Message 1 of 2 (168 Views)

Scanjet 4C has gained a blue stripe after upgrade

I have a Scanjet 4C and it worked fine until we upgraded the mother board to ASUS P4B and dual boot W2K/ W98SE OS. Even under W98 it now has a blue (cyan) stripe down the right side with all color scans and any change we have tried including new drivers, cable, PCI slot, and scsi cable have not had any effect.

Any Suggestions or similar experiences you may have would be appreciated.

Thanks!

Alan
Please use plain text.
Honored Contributor
Rachelle Thoren
Posts: 3,810
Registered: ‎10-14-2001
Message 2 of 2 (168 Views)

Re: Scanjet 4C has gained a blue stripe after upgrade

Alan,

Hello.

When you are seeing the blue line are you seeing this on the images that you scan into the computer? Is the line always in the same area? Or does it appear to vary greatly on the page? If the line is consistently in the same area, then there is something on your scanner lamp or the scanner glass that is causing the image to see a line. Try cleaning the glass by doing the following cleaning.

http://www.hp.com/cposupport/scanners/support_doc/bps01186.html

If the above does not resolve the problem, most likely the scanner is misreading the image and needs to be serviced.

Thanks
Rachelle
Each day holds promise, purpose and possibility.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation