Lost the USB ports after an upgrade to XP on HP8754C (142 Views)
Reply
Occasional Contributor
Randy_110
Posts: 4
Registered: ‎04-27-2005
Message 1 of 3 (142 Views)

Lost the USB ports after an upgrade to XP on HP8754C

[ Edited ]

Had a happy content, although sluggish HP 8754C with 64MB RAM running Win/ME (barf). Decided to upgrade it, after searching for some PC100 memory, got it to 256MB. Machine was happier with 256MB.

Just upgraded to Win/XP-Pro. Everything went fine, except the USB devices are in a confused state, thus I can't get my Linksys USB wireless LAN connector to work.

The Linksys adapter is fine (checked in on another machine) and the USB ports appear hosed.

Any suggestions, other than this "death driver" I keep reading about. Is it safer to just get a Ethernet 10/100 adapter?

Thanks,
Randy

 

 

P.S.This thread has been moved from Digital imaging - General to Scanners- HP Forums Moderator

Please use plain text.
Honored Contributor
Honored Contributor
Pat
Posts: 5,276
Registered: ‎06-22-2004
Message 2 of 3 (142 Views)

Re: Lost the USB ports after an upgrade to XP on HP8754C

Please use plain text.
Occasional Contributor
Randy_110
Posts: 4
Registered: ‎04-27-2005
Message 3 of 3 (142 Views)

Re: Lost the USB ports after an upgrade to XP on HP8754C

Thanks for the comments. For some strange reason a Windows/XP update resuscitated the USB's.

Thanks,
Randy
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation