Workstations blades with RGS does not use both monitors. (127 Views)
Reply
Occasional Visitor
Trberg
Posts: 2
Registered: ‎05-03-2011
Message 1 of 3 (127 Views)

Workstations blades with RGS does not use both monitors.

[ Edited ]

Hi
We have WS 460C blades with Windows 7 and RGS 5.4.5. Nvidia 2800 or 6000 cards.

I have tried with the standard Microsoft graphics card driver and the one from Nvidia.

When we connect with RGS receiver, ver 5.4.5 also, and click match resolution/display layout, it only uses one of my client monitors.

I have to manually use the Nvidia control panel and use a EDID file to "connect" two monitors on the blade to get it to work.

Regards
TrBerg.

 

 

P.S. This thread has been moved from Archived Desktops and Workstations Boards > Windows based to Remote PC Solutions.  Hp Forum Moderator

Please use plain text.
Regular Advisor
William E Howard
Posts: 84
Registered: ‎05-30-2006
Message 2 of 3 (127 Views)

Re: Workstations blades with RGS does not use both monitors.

You are using the wrong drivers. Use the ones from HP, not from nVidia. The HP ones are designed to be used headless, and don't require EDID files.
Please use plain text.
Occasional Visitor
Trberg
Posts: 2
Registered: ‎05-03-2011
Message 3 of 3 (127 Views)

Re: Workstations blades with RGS does not use both monitors.

Hi
Thanks for the reply!

Downloaded the Win7_64bit driver with version 261.19.

Did work right away! Great !

Best regards
TrBerg
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation