TEST CONNECTION FAILED (FAIL TO CALL LDAP) (791 Views)
Reply
Frequent Advisor
mohsin2011
Posts: 105
Registered: ‎02-28-2011
Message 1 of 3 (791 Views)

TEST CONNECTION FAILED (FAIL TO CALL LDAP)

Hi,

i have installed ALM 11 and when i try to set up LDAP setting for domain user it gives error (fail to call ldap) ??
what is the error? or HP ALM 11 do not support SSO for which i am doing LDAP settings??

attachment is there to get error

Hope for reply

best regards,
mohsin
Please use plain text.
Respected Contributor
Martin Sander
Posts: 480
Registered: ‎10-20-2008
Message 2 of 3 (791 Views)

Re: TEST CONNECTION FAILED (FAIL TO CALL LDAP)

Hi Moshin

Looked at your screenshot. We set the 'authentication principal' field to 'domain\network account id' , not a user name ?

Ours is set to the same Admin account used for the QC Server. You might need to check with AD team to ensure that the account has the correct privileges to access LDAP etc.

Thanks
Martin
Please use plain text.
Frequent Advisor
mohsin2011
Posts: 105
Registered: ‎02-28-2011
Message 3 of 3 (791 Views)

Re: TEST CONNECTION FAILED (FAIL TO CALL LDAP)

Hi Martin Sander,

as i mentioned in the attachment that i have use John smith in authentication principle because i have the same domain name as john smith and i have also created site user john smith in the site admin and assign him project and give him also admin rights so does i have to remove the john smith from the project user name ????
or i am also managing AD so can you please tell me the settings of LDAP rights regarding domain user to assigning him ??

Best Regards,
-Mohsin
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation