Re: Infra Requirements - Upgrade from QC 9.2 to 10 (260 Views)
Reply
Occasional Visitor
mekuria06
Posts: 2
Registered: ‎03-30-2011
Message 1 of 3 (260 Views)

Infra Requirements - Upgrade from QC 9.2 to 10

Are there infra requirements or impacts to running Quality Center against the following:

 

1.     QC 9.2  with Unix 11.2  and Oracle 11gR2

 

2.     QC 10 with Unix 11.2  and Oracle 11gR2

 

3.     QTP 10  with QC 9.2  & Unix 11.2  and Oracle 11gR2

 

4.      QTP 10  with QC 10  & Unix 11.2  and Oracle 11gR2

 

Our company is upgrading our Oracle DB servers to 11gR2 within the next few months.  We are currently on 10.2.0.5.   Also, we are on Unix 11.2 already.  Our goal is to upgrade QC by the end of the year, but wanted to ensure based on the other infra changes that our current QC version would work as expected and no issues created based on our infra set up. 

 

Thank you!

Advisor
melinda_clover
Posts: 18
Registered: ‎08-18-2010
Message 2 of 3 (260 Views)

Re: Infra Requirements - Upgrade from QC 9.2 to 10

Can you be more specific about the Unix flavor you have installed?  We support several different types, Red Hat, SUSE, etc.  We support 11.2.0.1 - with version 11.

 

Thanks!

 

Melinda

Occasional Visitor
mekuria06
Posts: 2
Registered: ‎03-30-2011
Message 3 of 3 (260 Views)

Re: Infra Requirements - Upgrade from QC 9.2 to 10

Based on what I was told (I am not well versed in infra jargon which is why I am asking the experts) - we currently are using 11.2.3 for our app & db servers (itanium 64 bit).  We will be upgrading the db server to 11iv3 in a couple months, then upgrading the app server later this year.    My biggest concern is with QC9.2 being operative with the db server change to 11iv3 and also with the Oracle upgrade mentioned in the first email.   Then, also when we upgrade QC 9.2 to 10 - will this also be ok?

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.