<QC/ALM support tip > : ALM 11.0 client compatibility with .Net framework 4

by Community Manager on ‎10-21-2013 01:27 PM

The ALM 11.0 documentation specifies .NET Framework 3.5 is to be installed when installing the ALM11 Client.

Some customers have reported they successfully installed the ALM11 Client, on .NET Framework 4.0 and wanted confirmation if this was supported.

 

But ALM 11.0 Client must be installed with .NET Framework 3.5, and this is mandatory, because there is a break in compatibility between .NET Framework 3.5 and 4.0.

 

NOTE :

1 ) The same information can be found in KB article : http://support.openview.hp.com/selfsolve/document/KM1131979

 

2 ) ALM 11.5x is compatible with .Net framework 4. This document is only specific to ALM 11.0.

Comments
by mohan_reddy on ‎11-11-2013 11:07 AM

Hi Kavin,

 

Do you know how we can print the ALM Server date and time ?

 

 

by jay09 on ‎03-03-2014 07:25 AM

hi,

 

does anyone know whether I can install both the application and dbase portion of Quality Center in the same server?

 

Thank You.

 

 

by on ‎04-23-2014 06:03 AM

Yes, the application and database can be installed on the same server. I found this works with MS SQL and Oracle for all QC / ALM versions that I've installed.

Search
Follow Us


Contributors
HP Blog

HP Software Solutions Blog

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation