Re: Service Pack (325 Views)
Reply
Regular Advisor
Peter Zehrer
Posts: 99
Registered: ‎03-11-2010
Message 1 of 12 (387 Views)
Accepted Solution

Service Pack

Hi,

 

we are currently on 7.5 and would like to upgrade to 8 version.

 

Please suggest the version which i can use for upgrading from 7.5 to latest 8.0 version.Please send me the link to download the patch.


Thanks,

Vamsee.

Honored Contributor
Utkarsh_Mishra
Posts: 713
Registered: ‎07-13-2010
Message 2 of 12 (379 Views)

Re: Service Pack

To upgrade to PPM Center version 8.00, you must have PPM Center version 7.5 (with or without service packs) installed.

 

You can donwload the required PPM center form http://support.openview.hp.com/software_updates.jsp.

 

The latest 8.0 service pack available is PPMC_8.04 (SP4).

It can be downloaded from  http://support.openview.hp.com/selfsolve/patches

 

More details you can find in 8.0 upgrade guide provide by HP.

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Trusted Contributor
Pogonchev
Posts: 68
Registered: ‎01-24-2012
Message 3 of 12 (374 Views)

Re: Service Pack

Hi Peter,

 

I would recommend you to upgrade to PPM 9.1 as PPM 8.0 will be out of support by the end of the year:

 

http://support.openview.hp.com/encore/ppm-8_0.jsp

 

The latest service pack for PPM 9.1 is SP3.

 

Thus your upgrade path should be 7.5 -> 8.00 -> 9.10 -> 9.13

 

Best regards,

 

Nikola

HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Advisor
mdadok
Posts: 17
Registered: ‎08-03-2011
Message 4 of 12 (366 Views)

Re: Service Pack

Hi Nikola,

 

Does it mean that if we are running PPM 8 we have a dead line till the end of this year to upgrade to 9, otherwise we will lose HP support?

Is this officially announced and not changeable date?

 

Regards,

Maciek

Trusted Contributor
Pogonchev
Posts: 68
Registered: ‎01-24-2012
Message 5 of 12 (361 Views)

Re: Service Pack

Hi Maciek,

 

Yes, this is correct.

Please refer to the following link:


http://support.openview.hp.com/encore/ppm-8_0.jsp

 

Dec 01, 2010 Support customer notification
Feb 01, 2011 End of sale (no longer orderable or available for purchase)
Dec 31, 2012 End of current product support
Dec 31, 2014 End of self-help support


 

Best regards,

 

Nikola

HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Regular Advisor
Peter Zehrer
Posts: 99
Registered: ‎03-11-2010
Message 6 of 12 (344 Views)

Re: Service Pack

Hi,

Thanks for the info that was helpful.


We currently have PPMC 7.5 installed in our dev environment and i am trying to install a Service pack 8.04 (latest SP) as suggested but i am unable to apply the patch.

1. When run the command sh kDeploy.sh -i sp4. Its throwed a error message "mitg-750-sp4.jar does not exist. So i renamed the .jsr file to "mitg-750-sp4" and ran the command sh kDeploy.sh -i sp4 again and this time it says that "deploy.info" file could not be found. The patch file was not properly extraceted.

Please suggest me if i am doing anything wrong or should anything be done before i start upgrade. Also please direct me to the exact files to be downloaded if i have the wrong one.

Attached the screnshot for your reference.

Thanks,
Vamsee.

Honored Contributor
Utkarsh_Mishra
Posts: 713
Registered: ‎07-13-2010
Message 7 of 12 (339 Views)

Re: Service Pack

Hi Peter,

 

First you need to upgrade your PPMC 7.5 to PPMC 8.0X; then only you can apply Service pack 8.04 (latest SP).

 

You cannot apply SP 8.04 on HP PPMC 7.5.

 

ALso for upgrading to PPMC 8.0X, you can refer HP Upgrade guide. For your reference I am attaching the same.

 

 

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Regular Advisor
Peter Zehrer
Posts: 99
Registered: ‎03-11-2010
Message 8 of 12 (337 Views)

Re: Service Pack

Hi Utkarsh,

 

Thank You very much.

 

I thought i can install SP4 on 7.5. I will try installing the 8.0 patch.

 

Thanks,

Vamsee.

Regular Advisor
Peter Zehrer
Posts: 99
Registered: ‎03-11-2010
Message 9 of 12 (331 Views)

Re: Service Pack

Utkarsh,

 

i am getting the same error message "mitg-750-sp1.jar does not exist." I downloaded the "PPMC_00086.ZIP" from the site.


Thanks,

Vamsee.

Honored Contributor
AlexSavencu
Posts: 595
Registered: ‎04-30-2010
Message 10 of 12 (327 Views)

Re: Service Pack

Vamsee,

 

I would strongly suggest for you to read the PPM 8.0 upgrade guide already provided by Utkarsh. The document provides very very very clear instructions.

 

cheers

alex


--remember to kudos people who helped solve your problem
Honored Contributor
Utkarsh_Mishra
Posts: 713
Registered: ‎07-13-2010
Message 11 of 12 (325 Views)

Re: Service Pack

To upgrade to PPMC 8.0X, you need to download the PPMC 8.0X setup and then run the kUpgrade.sh script. More details can be found in Upgrade guide.

 

You cannot upgrade to PPMC 8.0X by using kDeploy.sh script.

 

PPMC 8.0X center can be downloaded from...

 

http://support.openview.hp.com/software_updates.jsp

 

Secondly, Service pack can be installed by kDeploy.sh, whereas Upgrade is done via PPMC upgrade setup. And you can only apply patch for your current version.. i.e. if you are in PPMC 7.5 then you can ONLY apply patch for version 7.5, you cannot apply any patch of version 8.0X (heigher) or 7.1 (lower) versions.

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Regular Advisor
Peter Zehrer
Posts: 99
Registered: ‎03-11-2010
Message 12 of 12 (315 Views)

Re: Service Pack

Thank you very much.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.