Re: PPM Forcing users to log in a second time (165 Views)
Reply
Frequent Advisor
skbd
Posts: 30
Registered: ‎11-16-2012
Message 1 of 4 (182 Views)
Accepted Solution

PPM Forcing users to log in a second time

I have an issue where people are being forced to log in a second time after making one update in PPM to a request.  The system shoves the user back to the login screen and they must enter their credentials again in order to proceed.

 

Any thoughts?

 

I am on PPM Version 9.14_05 running on a linux box RHEL 5.8

 

Thanks!

Please use plain text.
Frequent Advisor
kintanadan
Posts: 45
Registered: ‎05-23-2011
Message 2 of 4 (165 Views)

Re: PPM Forcing users to log in a second time

One thing to check is the URL beling used to access PPM.

Users should be using what is defined in the server.conf BASE_URL

 

Regards

Please use plain text.
Frequent Advisor
skbd
Posts: 30
Registered: ‎11-16-2012
Message 3 of 4 (158 Views)

Re: PPM Forcing users to log in a second time

Thanks kintanadan - I will validate that with the particular user and see what's what.

 

Steve

Please use plain text.
Valued Contributor
vinhloc81
Posts: 92
Registered: ‎05-28-2014
Message 4 of 4 (126 Views)

Re: PPM Forcing users to log in a second time

Hi skbd, 

 

 

My recommendation is to always use the base_url to avoid authenticating twice, this is because as some sections of PPM will need to use the base_url even if you typed a different one, the browser might think it’s a different server and request the credentials again.

 

I think you need made the necessary changes to ensure the proper URL is always used when everyone access to PPM.

 

Try with another web browser like Firefox.

 

Hope this help.

 

 

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation