Re: Need MSP Plugin 5.0.115 (365 Views)
Reply
Regular Advisor
PPMRam
Posts: 148
Registered: ‎07-19-2011
Message 1 of 8 (387 Views)
Accepted Solution

Need MSP Plugin 5.0.115

Hi Team,

We are using PPM version 8.0 and the Operating system is Sunsolaris.

We are getting error while sending the Workplan from MSP Project 2010 to Project and the error is displayed is attached in the attachments.

Please help me on this case.

Regards,

Trusted Contributor
kwood55
Posts: 131
Registered: ‎04-09-2012
Message 2 of 8 (374 Views)

Re: Need MSP Plugin 5.0.115

Try this:

- Determine version of MS Plugin currently installed (On Windows view Program Files).

- Now uninstall it.

- Logon to PPM

- select Open > Admin > Download Microsoft Project Plug-in and save to your desktop. (my ver is PPM 9.12)

- Install this version of the Plug-in.

 

Now try to push ypur schedule.

Your error is saying the desktop MS Project Plugin does not match your PPM server version ??

Trusted Contributor
kwood55
Posts: 131
Registered: ‎04-09-2012
Message 3 of 8 (365 Views)

Re: Need MSP Plugin 5.0.115

Also, your version of PPM may not be compatible with MSP 2010.

 

Regular Advisor
PPMRam
Posts: 148
Registered: ‎07-19-2011
Message 4 of 8 (356 Views)

Re: Need MSP Plugin 5.0.115

Hi,

 

I have the MSP Plugin 5.0.115,

but when i try to open the workplan from MS Project 2010.

iam redirecting to SSO Page. After entering my criendtials and clicked on login.

we have been seeing the prompt as 'Establishing Connection to server'  and it is taking long time and not able to see the response. So please help me in this case.

 

Regards,

Praveen.

HP Expert
Etienne_Canaud
Posts: 183
Registered: ‎10-15-2010
Message 5 of 8 (342 Views)

Re: Need MSP Plugin 5.0.115

Hi Praveen,

 

Judging from the MSP Plugin version, it looks like you recently upgraded PPM to Version 8.04 (please confirm). It's shipped with the new MSP Plugin (version 6.0.000X) that supports MSP 2010, but you need to uninstall your current (old) version of the plugin, download the new plugin installer from PPM menu, and install it.

 

That should solve your problem and you should be able to use it with MSP 2010.

 

note however that PPM 8.X is not supported anymore by HP (unless you have some special support agreement with HP), so you should consider an upgrade, preferably to 9.22.


Kind Regards,

Etienne.

Advisor
Satish_Ganga
Posts: 30
Registered: ‎01-29-2013
Message 6 of 8 (329 Views)

Re: Need MSP Plugin 5.0.115

Hi Etienne,

 

Currently we are using 8.02 PPM version and installed MSP 2010, so when we are trying to 'Send Workplan' to project faacing the issue as 'Need to install MSP Plugin 5.0.115'.Please let me know where we can find this plugin.

 

Thanks,

HP Expert
Etienne_Canaud
Posts: 183
Registered: ‎10-15-2010
Message 7 of 8 (323 Views)

Re: Need MSP Plugin 5.0.115

Hi,

 

If you want to use MSP 2010 with PPM 8.0X, you need to upgrade to PPM 8.04. It includes a version of the MSP plugin that works with MSP 2010.

 

Previous versions don't include a plugin compatible with MSP 2010, only MSP 2003 & MSP 2007.

 

Thanks,

Etienne.

Regular Advisor
PPMRam
Posts: 148
Registered: ‎07-19-2011
Message 8 of 8 (310 Views)

Re: Need MSP Plugin 5.0.115

Hi Etienne,

 

Thanks for your update.

 

Regards,

Praveen.

 

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.