Re: TC2120 POST Problem (203 Views)
Reply
Occasional Contributor
Victor Langrehr
Posts: 2
Registered: ‎01-07-2009
Message 1 of 2 (203 Views)
Accepted Solution

TC2120 POST Problem

I have a Server TC2120 with the NRL-LS rev. 2.02 motherboard. When the system is turned on. The Power LED is solid Green and Flashing Amber. I have checked the power supply and it is putting out good voltages across the board. I have tried completing a POST with only the Motherboard, RAM and CPU, but still received the same result. I have also tried clearing the CMOS but had no affect. The only document that seemed to talk about the Amber LED was if it was solid but mine is flashing. The system does not get far enough to try to display anything. I am thinking that the motherboard has a problem with one of its built in components (ie onboard Video)or the CPU has gone bad. The system was not exposed to any known surges and all the fans are functional so I don't think that it overheated. Looking for some ideas or thoughts.
Thanks
Vic
Trusted Contributor
Prem Selvam Arumugam
Posts: 256
Registered: ‎08-04-2007
Message 2 of 2 (203 Views)

Re: TC2120 POST Problem

Victor,

This occurs when there is problem either in power supply, memory, processor / board,

1) Even Power supply seems working, swap and check with other.

2) Swapp the memory modules.

3) Swap the procesor.

Still have problem, then replace the mother board.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.