Re: MicroServer Gen8 is noisy (3032 Views)
Reply
Esteemed Contributor
paulgear
Posts: 655
Registered: ‎04-03-2011
Message 151 of 288 (4,099 Views)

Re: MicroServer Gen8 is noisy

Is there a special trick to getting the upload working (e.g. use IE 6 or something equally painful)? I've tried in both Firefox and Chromium on Linux and neither results in a successful image upload. Firefox dies straight away, and Chromium just hangs after the upload has churned along to 100%.
Regards,
Paul
Honored Contributor
Jimmy Vance
Posts: 1,572
Registered: ‎11-27-2006
Message 152 of 288 (4,086 Views)

Re: MicroServer Gen8 is noisy

The upload should work just fine using any recent browser.  I just did the upload from from SLES 11 system and Ubuntu 13.10

 

 

Advisor
Marcus Rejås
Posts: 11
Registered: ‎08-08-2008
Message 153 of 288 (4,076 Views)

Re: MicroServer Gen8 is noisy

My progress.

 

I downloaded the firmware, no problem with Iceweasel on Debian. I made it executable with:

 

chmod 755 CP021718.scexe


Then executable with:

 

chmod 755 CP021718.scexe

 

This gave me the file CPQJ0612.B69 (among others).

 

Logged in to iLO and uploaded it there. Rebooted the machine.

 

Im running Debian on the Microserver with 4 disks in RAID5 (software). I'm running Xen with 4 domU's on it. The fan speed went from 34% down to 21% with all 4 guests running but almost idle. The noice is much better. I can still hear it, it is louder than my older Microservers, but to be honest I can hear my laptop more. I have the Microserver on my desk now, but I think I will not notice it if I place it on the floor or just a litte bit away from me.

 

Thanks!

 

  /Marcus

Advisor
Marcus Rejås
Posts: 11
Registered: ‎08-08-2008
Message 154 of 288 (4,041 Views)

Re: MicroServer Gen8 is noisy

For some reason I missed the unpack section ....

 

I downloaded the firmware, no problem with Iceweasel on Debian. Then:

 

Executable:

chmod 755 CP021718.scexe

 

Unpack:

./CP021718.scexe --unpack=.


This gave me the file CPQJ0612.B69 which I uploaded via the iLO web gui.

 

Sorry for missing the unpack part ....

Honored Contributor
Oscar A. Perez
Posts: 644
Registered: ‎11-01-2005
Message 155 of 288 (4,002 Views)

Re: MicroServer Gen8 is noisy

[ Edited ]

Paulgear,

 

What iLO4 version do you have?  Only iLO4 versions 1.30 and later support flashing the ROM image using the iLO webGUI Firmware flash page.

 

Have you tried the ROMPaq and creating a bootable USB key instead?

Occasional Advisor
TeoCiontu
Posts: 9
Registered: ‎11-29-2013
Message 156 of 288 (3,985 Views)

Re: MicroServer Gen8 is noisy

Guys, is this official HP release or a bootleg ROM ? 

 

thanks

Honored Contributor
Oscar A. Perez
Posts: 644
Registered: ‎11-01-2005
Message 157 of 288 (3,968 Views)

Re: MicroServer Gen8 is noisy

It is an official ROM.  It will hit the web as soon as the new SPP gets released next month.

Occasional Advisor
TeoCiontu
Posts: 9
Registered: ‎11-29-2013
Message 158 of 288 (3,963 Views)

Re: MicroServer Gen8 is noisy

Oscar Thx for the info. 

Esteemed Contributor
paulgear
Posts: 655
Registered: ‎04-03-2011
Message 159 of 288 (3,915 Views)

Re: MicroServer Gen8 is noisy


Oscar A. Perez wrote:

Paulgear,

 

What iLO4 version do you have?  Only iLO4 versions 1.30 and later support flashing the ROM image using the iLO webGUI Firmware flash page.

 

Have you tried the ROMPaq and creating a bootable USB key instead?


Hi Oscar,

 

That might be the issue.  Mine says it's "1.20 Feb 01 2013".  It certainly claims to support web-based upgrades through Administration -> iLO Firmware, but perhaps it's buggy.

 

Where can I find instructions about how to make the bootable USB key?

Regards,
Paul
Honored Contributor
Jimmy Vance
Posts: 1,572
Registered: ‎11-27-2006
Message 160 of 288 (3,892 Views)

Re: MicroServer Gen8 is noisy

Paul, get the file in the ROMPAQ directory from the ftp link. Might be easier to just upgrade your iLO to the latest firmware version

 

http://www.hp.com/go/ilo

 

 

Frequent Advisor
PAC_
Posts: 31
Registered: ‎08-15-2013
Message 161 of 288 (3,881 Views)

Re: MicroServer Gen8 is noisy

A quick update after upgrading to ROM J06 11/09/2013:

 

The fan is spinning at 27%.

 

Noise measurements:

 

- 44.6 dBA measured at 1.5 feet

- 38.4 dBA measured at 4 feet

Honored Contributor
Jimmy Vance
Posts: 1,572
Registered: ‎11-27-2006
Message 162 of 288 (3,865 Views)

Re: MicroServer Gen8 is noisy


PAC_ wrote:

A quick update after upgrading to ROM J06 11/09/2013:

 The fan is spinning at 27%.

 Noise measurements:

 - 44.6 dBA measured at 1.5 feet

- 38.4 dBA measured at 4 feet

PAC, what is the reading with the unit powered off? and what are you using as a measuring device?

 

 

Frequent Advisor
PAC_
Posts: 31
Registered: ‎08-15-2013
Message 163 of 288 (3,814 Views)

Re: MicroServer Gen8 is noisy

Hello Jimmy Vance,

 

Very good question, that would mean


Jimmy Vance wrote:

PAC_ wrote:

A quick update after upgrading to ROM J06 11/09/2013:

 The fan is spinning at 27%.

 Noise measurements:

 - 44.6 dBA measured at 1.5 feet

- 38.4 dBA measured at 4 feet

PAC, what is the reading with the unit powered off? and what are you using as a measuring device?

 

 


Very good question, I will take a measurement when the server can be turned off. :)

 

I am using the iOS app SoundMeter that has been calibrated to the iPhone 5's microphone sensitivity values.

Occasional Visitor
riahc3
Posts: 3
Registered: ‎01-31-2014
Message 164 of 288 (3,153 Views)

Re: MicroServer Gen8 is noisy

Hello,

 

You know what would be nice and would take away all the noise?

 

If HP tells us the wiring of the nonstandard 6pin fan so we can change the fan ourselves.

 

I mean, why put a 6 pin? 4 pins I imagine cost less...

Occasional Visitor
nicku
Posts: 2
Registered: ‎02-02-2014
Message 165 of 288 (3,094 Views)

Re: MicroServer Gen8 is noisy

It is unquestionably noisy running Fedora 20; the noisiest computer in the house, some with many fans and more hard disks.  There is a very clear problem here.  Please let that be clear.  I hoped that the firmware upgrade to "08/24/2013" would fix it, but speed remains at 45%, competing with our quiet air conditioner.

   

Honored Contributor
Jimmy Vance
Posts: 1,572
Registered: ‎11-27-2006
Message 166 of 288 (3,032 Views)

Re: MicroServer Gen8 is noisy


nicku wrote:

It is unquestionably noisy running Fedora 20; the noisiest computer in the house, some with many fans and more hard disks.  There is a very clear problem here.  Please let that be clear.  I hoped that the firmware upgrade to "08/24/2013" would fix it, but speed remains at 45%, competing with our quiet air conditioner.

   


Oscar recently posted the latest official ROM in this thread which will be included in the next SPP release. This ROM lowers fan speed

http://h30499.www3.hp.com/t5/ProLiant-Servers-Netservers/MicroServer-Gen8-is-noisy/m-p/6345811/highl...

 

Frequent Advisor
subsix
Posts: 27
Registered: ‎09-15-2013
Message 167 of 288 (2,808 Views)

Re: MicroServer Gen8 is noisy

[ Edited ]

ROM J06 11/09/2013 as made available by Oscar seems to improve the situation quite a bit. We tested in in a Microserver running Windows 2008R2 (16GB RAM, B120i in AHCI mode).

 

Fans spinning at 38% with the latest ROM from the HP website,. 19% with Oscar's newer version. Definitely a step in the right direction!

 

Would be interesting to hear what was changed...

 

Peter

Visitor
MatthiasFoss
Posts: 2
Registered: ‎08-15-2012
Message 168 of 288 (2,792 Views)

Re: MicroServer Gen8 is noisy

After applying the patch, my fan went from 37% to 25% - using standard settings for the fan, with an MegaRaid 9240-4i with 4 WD RED 4TB.

 

Since the update my build-in DVD drive is not longer working. Power is fine, but no boot is possible. Somebody else?

Frequent Advisor
subsix
Posts: 27
Registered: ‎09-15-2013
Message 169 of 288 (2,783 Views)

Re: MicroServer Gen8 is noisy

[ Edited ]

I had a H220 HBA (=LSI 2308) installed in one of our Microservers and the internal DVD drive continued to work fine... despite Oscar's firmware (which I believe you are referring to as "patch", correct?).

 

Are the AHCI controller and the DVD drive listed in the boot messages when you power on the machine?

If not, could it be that the "B120i" PCI device is disabled in the BIOS?

 

Peter

Occasional Visitor
jackv_v
Posts: 1
Registered: ‎02-07-2014
Message 170 of 288 (2,743 Views)

Re: MicroServer Gen8 is noisy

My Microserver G8 is also noisy. The system boots with the fan set at 50%.

 

I was able to flash iLO 4 1.32 and the hacked firmware. This got the fan speed reading down to 27-32% and it's still noisier than everything in my house, that includes the AC and a computer with 5 fans and 3 harddrives.

 

I have noticed other problems as well:

 

(1) Temperatures seem to be very high for a system with so many heatsinks, this kind of cooling and such a noisy fan.

 

(2) Power consumption seems too high for something so slow and buggy. My desktop workstation draws around 50 watts while idling, it boots in 20 seconds to the OS from a cold start and it doesn't make half of the noise the Microserver G8 is making.

 

(3) The boot sequence is the slowest I've seen in the last 10 years. It takes forever to reboot. This isn't nice.

 

(4) An ILO license is needed if you want to use the remote management console features. This isn't nice at all, I've paid for all the hardware already, let me use it, don't ask me for more money! Even if I'm just using this at home, that doesn't mean I should pay 100+ $ to make full use of something I've already bought.

 

(5) The remote management console launcher seems to be having some kind of problem. It won't launch the .net app on Internet Explorer. The java version seems to be having some problems as well.

 

(6) NOISE, NOISE, NOISE and more NOISE! This system is too noisy for its hardware. It can cover the sounds produced by almost all the electronics in my house. Only the vacuum cleaner manages to cover the sound of the Microserver G8.

 

(7) Fan speed gets displayed as 27%, 29% or 32% when the system was booting, even with iLO 4 1.32 and the hacked firmware. I've discovered after multiple boots that it was actually 50% after it settled down a bit, but it's never displayed as more than 50%, not even when it's extremely loud.

 

(8) The system couldn't boot from an USB DVD drive, no matter what.

 

(9) Booting from an USB flash drive required two reboots because the Microserver G8 didn't try to boot from the USB drive, not even when choosing the boot from USB option.

 

(10) The operating system's settings don't seem to make any kind of difference to temperatures, power usage and noise.

 

This isn't a product I could recommend to anyone looking to build a NAS. You can get a decent PSU, a good motherboard with ECC memory support and a CPU for less than what this server costs. At least a DIY build could get you a silent system, unlike this noisy Microserver G8 with its cheap and noisy 120mm fan.

 

This is my first HP product and I'm pretty sure it's going to be the last one.

Occasional Contributor
NickBv
Posts: 5
Registered: ‎02-11-2014
Message 171 of 288 (2,508 Views)

Re: MicroServer Gen8 is noisy

[ Edited ]

Starting February 2014, an active warranty or contract is required to access HP ProLiant Server firmware updates.

 

 

IF YOU WANT TO DOWNLOAD FIRMWARE MUST PAY !!!

Advisor
karma4u101
Posts: 11
Registered: ‎01-14-2014
Message 172 of 288 (2,489 Views)

Re: MicroServer Gen8 is noisy

[ Edited ]

 

Someone from HP please shim in and explane what we unfortunate costumers using Ubuntu or some other Debian drivatives should do !?!

 

I also bought 2st 1 TB (over priced) HP hd's for the server to be sure it would work nice toghether, what a bummer.  I have paid a lott of money for this (In the current state) usles hardare setup (yes I am still waiting, unable to proceed with a installation, after a month for a solution to the noice problem).

 

A working driver for B120i on Ubuntu 13.xx (or debian) for RAID0 or RAID1 setup with instructions on how to "inject/intercept" the driver into the installation process would make me happy as It should solve the noce problem even though I have a hard time accepting HP is forcing me to use the built in B120i controller as iLO can't messure and controll the fan's otherwise.

 

The only reason I bougth this maskin was couse I beleved in HP as I have a older super silent hp proliant microserver (running ubuntu with no speciall setup needed) and thought I would get a !upgraded version" of "the same" maskin.

 

 

Occasional Visitor
84jr0
Posts: 1
Registered: ‎02-12-2014
Message 173 of 288 (2,422 Views)

Re: MicroServer Gen8 is noisy

[ Edited ]

Hi guys! I struggled with my gen8 microserver since I got it. Fan speed were constantly at 50%, even with the last BIOS update that was posted in this thread.

 

Last day I called HP support for assistance and the tech guy told me that not all disks are compatible with server, some disk models cant send temperature values in correct way and the hw is designed to cool down disks by increasing fan speed.

 

I knew that I have a pair of old Seagate Barracuda 7200.1 disks so I removed those and the fan speed went down to 6% from 50%.

 

My current setup is:

Intel 520 series 128GB SSD disk in ODD slot for OS which is Windows 2012 R2.

2 x 4TB Seagate NAS disks B120i controller enabled, standard bios settings. SSD disk is configured as single disk RAID0 and 2 x 4TB disks runs RAID 1.

 

Windows 2012 R2 Supplement SPP is installed as well: http://www8.hp.com/us/en/products/server-software/product-detail.html?oid=6592726#!tab=features

 

Just a tip and good luck!

Occasional Visitor
nicku
Posts: 2
Registered: ‎02-02-2014
Message 174 of 288 (1,992 Views)

Re: MicroServer Gen8 is noisy


Jimmy Vance wrote:

nicku wrote:

It is unquestionably noisy running Fedora 20; the noisiest computer in the house, some with many fans and more hard disks.  There is a very clear problem here.  Please let that be clear.  I hoped that the firmware upgrade to "08/24/2013" would fix it, but speed remains at 45%, competing with our quiet air conditioner.

   


Oscar recently posted the latest official ROM in this thread which will be included in the next SPP release. This ROM lowers fan speed

http://h30499.www3.hp.com/t5/ProLiant-Servers-Netservers/MicroServer-Gen8-is-noisy/m-p/6345811/highl...

 


Thank you, yes, the fan is now showing 29%, and is not so outrageously loud.  Maybe I'll move it back to the sitting room; it's purpose was to be a PVR.  I was hoping it would be much quieter than it currently is.

WIth the previous ROM, a TV repair man came, heard the noise, and of his own initiative said that there is a serious problem with whatever made that noise; he considered it a possible fire hazard.

Visitor
MatthiasFoss
Posts: 2
Registered: ‎08-15-2012
Message 175 of 288 (1,975 Views)

Re: MicroServer Gen8 is noisy

Hi Oscar, Hi all,

 

recently the version 1.4 of the iLO 4 (Drivers, Software & Firmware for HP Integrated Lights-Out 4 (iLO 4) - HP Support Center) was released. Is your (@Oscar) "fix" already included here? Is this update flashing the ROM as well? I assume so, since the Backup ROM is now dated for 11/09/2013 as well.

 

Is there any value in applying the also newly released Service Pack (https://h20565.www2.hp.com/portal/si...tte.cachetoken) to our search for improvement?

 

Kind regards,

 

Matthias

 

PS: I've updated the iLO to 1.4 - with by configuration of an LSI HW-RAID w/ 4 WD Red 4TB running Ubuntu 13.10, my Gen8 is still running on 25% fan speed. So no change from at my end.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.