HP ProLiant N54L problems installing Windows Server 2012 on SATA RAID1 (266 Views)
Reply
Occasional Contributor
maerger
Posts: 3
Registered: ‎10-25-2011
Message 1 of 2 (266 Views)

HP ProLiant N54L problems installing Windows Server 2012 on SATA RAID1

Hi,

I have a HP ProLiant N54L Microserver with two HDD (WD red NAS 3TB) on slot 1+2. Configured RAID mode in BIOS and created a RAID1 logical disk with 3TB - so far so good.

If I try to install Windows Server 2012 essentials (tried also R2) there are two disks shown in the menu. Loading RAID driver for AMD SB820M did not change anything.

 

How is it possible the system showing me both HDD drives when configured RAID in BIOS? Does anyone managed to install Windows Server 2012 on SATA RAID on such a system?

 

Thanks for any hint...

Roman

Please use plain text.
Occasional Visitor
Firebreath
Posts: 1
Registered: ‎03-08-2014
Message 2 of 2 (46 Views)

Re: HP ProLiant N54L problems installing Windows Server 2012 on SATA RAID1

I am also having this issue and have installed the latest firmware. Also I have another RAID1 configuration 2 x 250gb (Seagate) drives that work no problem and Windows sees this as only one drive. However installing 2 x 3tb (WD Green) drives in RAID1 configures in the RAID controller menu but when in Windows it shows as two drives?

 

Did you find any resolution to the problem?

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation