Gen 8 Microserver - Read cache error (542 Views)
Reply
Occasional Visitor
Avidness
Posts: 1
Registered: ‎09-22-2013
Message 1 of 4 (542 Views)

Gen 8 Microserver - Read cache error

[ Edited ]

I recently purchased a Proliant Gen8 Microserver (G1610T Model) and I've had some problems setting it up. 

Basically none of the drives in the 4 bays are detected by the ACU and it says it's unable to allocate the requested system memory for the read cache. It's set to 0 and changing it doesn't effect it after saving and restarting.

I've followed the setup guide and searched around for a solution to this, havent really had any luck.

Anyone had any experience with this or any ideas?

 

 

P.S. This thread has been moevd from ProLiant Servers (ML,DL,SL) to ProLiant Servers - Netservers. - Hp forum moderator

Occasional Visitor
SB-passport
Posts: 3
Registered: ‎03-10-2014
Message 2 of 4 (356 Views)

Re: Gen 8 Microserver - Read cache error

I don't have the solution for why your drives are not visible, but from what I have seen with the box I have and what I have read online elsewhere, it appears that Read Cache cannot be set on the B120i if the system memory is 2GB.  I don't know how much has to be present for the Read Cache to be allocated but my experience is:

 

2GB - Read Cache cannot be allocated (warning message in ACU)

8GB - Read Cache is allocated (no warning in ACU)

 

See this external site

http://homeservershow.com/forums/index.php?/topic/6655-b120i-controller-read-cache-error

 

Honored Contributor
Jimmy Vance
Posts: 1,559
Registered: ‎11-27-2006
Message 3 of 4 (342 Views)

Re: Gen 8 Microserver - Read cache error


SB-passport wrote:

I don't have the solution for why your drives are not visible, but from what I have seen with the box I have and what I have read online elsewhere, it appears that Read Cache cannot be set on the B120i if the system memory is 2GB.  I don't know how much has to be present for the Read Cache to be allocated but my experience is:

2GB - Read Cache cannot be allocated (warning message in ACU)

8GB - Read Cache is allocated (no warning in ACU)

See this external site

http://homeservershow.com/forums/index.php?/topic/6655-b120i-controller-read-cache-error


The system requires more than 2GB before the controller can allocate system memory for the read cache. I'm checking to see if there is a Customer Advisory in the works to clarify this.

Occasional Visitor
Jono-Mak
Posts: 2
Registered: ‎07-21-2011
Message 4 of 4 (42 Views)

Re: Gen 8 Microserver - Read cache error

I am having the same issue.

 

It doesn't matter whether I have 2gig, 4 gig, 8gig, or 16gig in the server, the read cache is always 0mb.

 

It says 0mb during the post screen, and in various other places. I've tried setting it in the offlien and online ACU too...

 

Please someone have a fix for this!

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.