Re: Teaming NIC issues - DL380 G7 (1755 Views)
Reply
Occasional Contributor
Dwiddifield
Posts: 3
Registered: ‎11-24-2002
Message 1 of 3 (1,775 Views)

Teaming NIC issues - DL380 G7

I have a new DL380 G7. After removing the team of the 4 NICs and attempting to recreate the team I now have a Team NIC of one which I cannot remove. The 4th NIC does not appear in the CPQTEAM software. After teaming the remaining 3, communication to the new team is limited in functionality making it unusable. Question I have is how can I reset the server to get it back to the defaults prior to teaming? Is this a simple registry issue? It appears having this one NIC set as a team (Team #2) is limiting my ability to configure it along with the other 3. This is a Windows Server 2008 R2. I am currently only using the NIC numbered #49, I do not have a team. 

 

Dave

 

Server1.png

Advisor
DerCo75
Posts: 13
Registered: ‎11-23-2010
Message 2 of 3 (1,759 Views)

Re: Teaming NIC issues - DL380 G7

You can try to uninstall the NIC team in Windows device manager. You are probably better off uninstalling the HP Network Config utility in Windows Control Panel as well . If the individual NICs are still not functioning then you should return to Windows Device manager and uninstall and then reinstall the NICs.

 

Apologies if you have tried any of this already

Occasional Contributor
Dwiddifield
Posts: 3
Registered: ‎11-24-2002
Message 3 of 3 (1,755 Views)

Re: Teaming NIC issues - DL380 G7

Thanks. I do not have the HP Network Config in my Control Panel. I will poke around after hours and see what I can sort out. Thanks for the reply. I see the Team in Device manager, never thought to look here. Thanks again, I think I am on the right track.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.