ProLiant Ml110 G7 bluescreens every time during installation of SBS 2011 Standard (508 Views)
Reply
Collector
user264
Posts: 3
Registered: ‎10-12-2012
Message 1 of 5 (508 Views)

ProLiant Ml110 G7 bluescreens every time during installation of SBS 2011 Standard

Every time, no matter what I do, I get to the same point and the machine comes to a thumping halt. Details follow:

 

- the machine is a stock HP ML110 G7 E3-1220 with no additional hardware apart from extra RAM (which I've tested with memtest - all fine). The BIOS is the latest version (June 2012 IIRC), and all the settings are at their defaults.

- SBS 2011 Standard is officially supported; I've tried installing it both with and without SmartStart, off multiple different USB drives and network shares, onto several different hard drives, and I even redownloaded the original iso. Always the same result.

- On the first boot after installation, Windows will BSOD with an 'uncorrectable hardware error' right after the 'loading files' progress bar has finished.

- With a SmartStart installation, the error message is: *** STOP: 0x00000124 (0x0000000000000003, 0x0000000000000000, 0x0000000000000000, 0x000000000000000)

- With a non-SmartStart installation, the error message is: *** STOP: 0x00000124 (0x0000000000000000, 0x0000000000000000, 0x0000000000000000, 0x000000000000000)

- As I understand it, 0x124 BSODs generally indicate a hardware problem, but to the best of my knowledge the machine is fine; prior to attempting to install SBS, I was running Linux (Ubuntu Server 12.04 FWIW) for weeks without a hitch. After the BSODs started, I reinstalled Ubuntu on the same hard drive I was trying to use for SBS, again with no issues. It runs flawlessly. Then I tried FreeBSD, and that was fine too. I tried Windows 7, and that bluescreens in the same place as SBS though.

 

I'm really at my wits' end here, so any suggestions will be gratefully received. Is there some setting I don't know about that I need to change to make this work? Could it be that there actually is a hardware problem that Linux is working around somehow? Is there any way for me to get to the boot log even though Windows hasn't finished the installation so I can find out exactly where the crash is happening?

 

Many thanks for any help.

Honored Contributor
PGTRI
Posts: 494
Registered: ‎01-19-2012
Message 2 of 5 (500 Views)

Re: ProLiant Ml110 G7 bluescreens every time during installation of SBS 2011 Standard

hi,

 

Please check the iLo IML log for entries.  Please remove the extra dimms and try to install the server.

 

 

Thanks

 

regards,

How to Say Thank You? Just click the KUDOS Star!
Collector
user264
Posts: 3
Registered: ‎10-12-2012
Message 3 of 5 (495 Views)

Re: ProLiant Ml110 G7 bluescreens every time during installation of SBS 2011 Standard

Hi,

 

The IML log just contains one entry:

 

  Maintenance 06/21/2012 11:53 06/21/2012 11:53 1 Maintenance note: IML cleared through hpasmcli

 

I have removed the DIMMS and tried to reinstall. Same result.

Regular Advisor
Dave73
Posts: 106
Registered: ‎09-15-2011
Message 4 of 5 (493 Views)

Re: ProLiant Ml110 G7 bluescreens every time during installation of SBS 2011 Standard

So you replaced all the memory ?
Collector
user264
Posts: 3
Registered: ‎10-12-2012
Message 5 of 5 (476 Views)

Re: ProLiant Ml110 G7 bluescreens every time during installation of SBS 2011 Standard

Yes - I swapped out all the DIMMs for a single known-good one and tried again, but it ended the same way. This coupled with the time I've spent running memtest and the fact that other OSes install and run without issue makes me confident that the RAM isn't to blame here.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.