Power Issue dl320 G5 (4007 Views)
Reply
Occasional Visitor
Hylon Plumb
Posts: 1
Registered: ‎05-13-2009
Message 1 of 2 (4,007 Views)

Power Issue dl320 G5

I have a Proliant dl320 g5 with what I think is a power supply problem. It is a domain controller running Win2k3 R2.

The power button light is amber and is unresponsive to starting the server. There are no other led's on on the front panel.

On the back side of server, next to the power socket, a green LED is blinking.

There are nic led's that are green and persistent.

I have tested the power cable and power source and the power cable is fine and the power supply from the ups is fine.

I've looked through manuals and haven't come across anything that tells me if the green blinking led is an indicator of a failed power supply unit.

Does a blinking green led next to the power receiptical signify a broken power supply unit?

Thanks for any help,
Hylon
Trusted Contributor
Gary Benavides Meza
Posts: 208
Registered: ‎03-26-2009
Message 2 of 2 (4,007 Views)

Re: Power Issue dl320 G5

reseat the power button LED cable that connects the LED board and the where the power button is located if you press the power button and nothing happens it remains on standby mode it might be the issue, the green LED on the power supply might be I'm not sure, but it sounds that the power supply is good and getting power, but on standby mode, try checking on this cable:

Page 36
http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c00778835/c00778835.pdf
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.