ML570 G3 White Screen at Smart Start 8.3 Insight Diagnostics (232 Views)
Reply
Advisor
efirkey
Posts: 32
Registered: ‎09-29-2011
Message 1 of 2 (232 Views)

ML570 G3 White Screen at Smart Start 8.3 Insight Diagnostics

I am trying to run insight diagnostics on my ML570 G3 System but all I get is a white screen.    Smart Start 8.3 runs without an issue until I run diagnostics.  It says it is loading the drivers, the status bar briefly turns green, and then I get a white screen.  I can right click on the white screen and get reload and back commands.  The only way out of the white screen is a hard power off.

 

The only way I can get the diagnostics to work is if I use an older version of smart start...smart start 7.91.  When I run complete test diagnostics with version 7.91 everything passes.

 

I am able to load windows server 2003 using smart start 8.3.  Like I said everything appears to work except diagnostics.

 

The same smart start 8.3 disk works on another ML570 G3 and I can run the diagnostics without issue.

HP Pro
krishblr
Posts: 6
Registered: ‎03-07-2013
Message 2 of 2 (188 Views)

Re: ML570 G3 White Screen at Smart Start 8.3 Insight Diagnostics

Hello,

 

Please ensure Bios firmware is updated to the latest, cross check what is the difference (hardware part)  between working and non working Server.

 

- Uninstall if any non HP components installed on the Server which is having the issue.

- Try offline upgrading.

- Check the CD/DVD device for working.

 

---------------

I am an HP employee.

 

If you want to thank... , Please click on the Kudos

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.