ML115 G5 shutds down now and then (756 Views)
Reply
Collector
Xzomo
Posts: 3
Registered: ‎10-03-2011
Message 1 of 4 (756 Views)

ML115 G5 shutds down now and then

Hi

 

My Proliant ML115 G5 shuts down now and then ( sometimes after 5 minutes, sometimes after several hours) ( no sounds, just powering down nicley ).  I then turn it on again and it starts upp normal, no post beeps or messages.

Its not the OS, since this also happens even when im in BIOS.

I have also tried by removing power to all hardrives and also the dvd drive, but that didnt help.

 

The fans cpu and powersupply runs smothly ( around 2000 rpm ) ( sometimes the cpu has been down on 1100 rpm ), there is not dust at all in the machine or fans. They seem to be in perfect condition.

 

The CPU ( in bios ) runs at around 45 / 89 C

And ambient fron temp is 22 / 42 C

 

In rare cases the cpu temp and speed have been: 48C & 1155 RPM ( front ambient temp 22 ) (power fan 1967 RPM)
In other cases: 63C & 1488 RPM ( front ambient temp 24 ) (power fan 2454 RPM)

The temp should realy be lower in the later example.

The temp on CPU has though never risen above 65C i would say in my studies.

 

The only indicator is in the IPMI settings.

 

Each time the server has gone down it gives one messages  ( with the difference off the word: Assearted , Deasearted )

Please se the two screenshots in the attachments.

 

My warranty is over and i only had the server a little more than a year :-(

 

Gratefull for any help

 

Michael Schånberg

Sweden

Please use plain text.
HP Pro
Vijayasarathy
Posts: 253
Registered: ‎01-10-2012
Message 2 of 4 (723 Views)

Re: ML115 G5 shutds down now and then

 

 

 

The issue might, probably be either with memory modules, the system board or the power supply.

 

Flash/re-flash the BIOS and LO-100’s firmware and check if the issue is resolved.

 

Latest version of the server’s BIOS is available at:

 

          http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3683706&...

 

Restart the server and then update LO-100 from the following link:

 

          http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3683706&...

 

choose version 3.20 (B)

 

Once done, restart the server and monitor.

 

If the issue persists, then, if the server is connected to UPS, connect it directly to the wall jack.

 

If the server still exhibits the same symptoms, then remove any third party devices installed in the server and check. If not, then reseat the memory modules and the processor and check.

 

If not, then please clear the server NVRAM. The system board has a system configuration (CMOS) button (SW2). Please refer to item 17 of the System board components diagram, on page 63/88 of the server’s maintenance and service guide, locatable at the following link:

 

          http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01410662/c01410662.pdf

 

To clear system configuration, remove AC power cord and press the CMOS button for few seconds. Then power on the server.

 

If the issue still persists, then please reduce the server to base configuration. To do so, please remove all expansion cards. Have only the processor and two memory modules in slot 1A and 2A, power on the server and monitor the server for a few hours, the maximum time the server has taken to shut down so far. If the issue persists, swap one memory module at a time and power on the server to isolate possible defective memory module. If not, then try swapping the power supply. If the issue persists, then the system board may need to be replaced.

 

Regards,

 

Vijayasarathy

I am an HP employee.


To say thanks give 'Kudos' by clicking the white Kudos star!!!
Please use plain text.
Collector
Xzomo
Posts: 3
Registered: ‎10-03-2011
Message 3 of 4 (720 Views)

Re: ML115 G5 shutds down now and then

Thank you very much for taking the time to answer.

 

Right now the server has been running for a few days. But im sertain it will power off within a few days. ( usaly maximum a week)

 

I dont have an LO-100.

Have the latest BIOS but will with re-flashing it as you say.

 

Dont have any thirdparty cards in the machine.

Will try to remove and repopulate the rams in different slots.

 

Is clearing cmos and system configuration and nvram the same thing and what exactly is cleared  ?

 

I found this similar problem on HP website, not my machine but same symptops:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=cz&taskId=110&prodSeriesId=...

 

Im not using any ups system.

 

Will get back, might take some time since its up to the server as when i shuts down :-/

 

Gratefull for any respons to above 

 

Best regards

Michael

Please use plain text.
Collector
Xzomo
Posts: 3
Registered: ‎10-03-2011
Message 4 of 4 (686 Views)

Re: MLG5 shutds down now and then

Well i have now swapped all memory modules, resetted the nvram, loaded the default bios and also tried installing the bios again.

 

No luck :(

 

The only options that i have seem to be to take the computer appart and see if there is any problem with cpu-cooler contact and put it togehter again.

Or i could trie and buy a new sparepart, but its only the PSU thats worth trying.

Buying spare cpu or motherbord is like buying a new server :(

 

/M

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation