ILO4 and IIS 7 Conflicts (176 Views)
Reply
Occasional Visitor
mwooldridge
Posts: 2
Registered: ‎11-18-2013
Message 1 of 4 (176 Views)

ILO4 and IIS 7 Conflicts

Hi

 

I have a HP Proliant DL320e server with a shared NIC/ILO. I have teamed the two NICs with an IP address of 10.x.x.22 and assigned the ILO an IP address of 10.x.x.245. The server has been configued as an IIS 7 web server.

 

The problem is that when I try to access the ILO via 10.x.x.245 in a web browser it opens the IIS 7 default page and not the ILO login page. I have searched for this a couple of times and the only solutions I can find say that the ILO IP address should be different from the server IP address. However, as you can see in this case the IP address is different.

 

Any other suggestions as to how I access the ILO login page please?

 

Thanks

Please use plain text.
Honored Contributor
Oscar A. Perez
Posts: 616
Registered: ‎11-01-2005
Message 2 of 4 (165 Views)

Re: ILO4 and IIS 7 Conflicts

Are you trying to access iLO4 from the same DL320e server or from a different client?

 

When using iLO4 Shared NIC, You can't access iLO4 from the same server.  It is a known limitation of the shared NIC.

Please use plain text.
Occasional Visitor
mwooldridge
Posts: 2
Registered: ‎11-18-2013
Message 3 of 4 (128 Views)

Re: ILO4 and IIS 7 Conflicts

Hi

 

Sorry for the delay getting back to you. I thought I would get an email if anyone responded to my post!

 

Well I haven't changed anything to my knowledge and yet it now works as expected. If I access 10.x.x.22 (Server IP) via a browser I get the IIS7 page, if I access 10.x.x.245 (ILO IP) I get the ILO 4 page. Not sure why it wasn;t working and now it is, but hey it is working :-)

 

For the record I was accessing it from a different client (my laptop)

 

Thanks anyway

 

Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,383
Registered: ‎03-06-2006
Message 4 of 4 (116 Views)

Re: ILO4 and IIS 7 Conflicts (subscribe)

>I thought I would get an email if anyone responded to my post!

 

You need to subscribe to the topic by using Topic Options > Subscribe or check the box with "Email me when someone replies".

Or in your profile: http://h30499.www3.hp.com/t5/user/myprofilepage/tab/user-preferences

Check the "Automatically subscribe me to topics I participate in".

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation