Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57 (387 Views)
Reply
Occasional Contributor
Igor_S
Posts: 2
Registered: ‎09-24-2013
Message 1 of 4 (387 Views)

Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

[ Edited ]

Hi,

 

with the latest iLO3 firmware v1.61, the "Product ID" in the "Drive" tab in "System Information" disappeared:

 

(see attachment "ilo3-drives-firmware-161.jpg")

 

This was working fine with the previous firmware v1.57:

 

(see attachment "ilo3-drives-firmware-157.jpg")

 

 

The screenshots are take from a HP ProLian DL120 G7 system.

Honored Contributor
Oscar A. Perez
Posts: 644
Registered: ‎11-01-2005
Message 2 of 4 (329 Views)

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Please call HP support and log a case number.

Occasional Contributor
Igor_S
Posts: 2
Registered: ‎09-24-2013
Message 3 of 4 (319 Views)

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Hi,

 

OK. A colleague called HP. This is the case ID he received: 4646163631

Honored Contributor
Oscar A. Perez
Posts: 644
Registered: ‎11-01-2005
Message 4 of 4 (307 Views)

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

You have the P410 card in that system, Am I correct?

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.