DL380 G5 both power supplies led off (215 Views)
Reply
Advisor
ManuelRC
Posts: 20
Registered: ‎02-14-2014
Message 1 of 2 (215 Views)

DL380 G5 both power supplies led off

Hi, we've got a DL380 G5, and it has a problem with power supplies, both power supplies led are off, and the server won't boot.

 

We've shutdown and opened the server to add memory dimms, and now the server won't boot, and both power supplies led are off.

 

The steps were:

 - server shutdown from OS

 - disconnected all cables, ethernet, keyboard, power cords, etc...

 - opened the cover, added new memory dimms, and closed the cover

 - reconnected all cables

 

After that the server won't boot, and power supplies led are off.

We've removed the new dimms, and it still doesn't work.

We've tried with only one power supply, or the other, but nothing works.

 

We'd like to know how to troubleshoot to see if the problem is the power supplies, the power backplane, or the system board.

 

 

Thanks

 

 

Valued Contributor
PZel
Posts: 92
Registered: ‎06-03-2004
Message 2 of 2 (189 Views)

Re: DL380 G5 both power supplies led off

I've seen this sometimes when i change the cache battery: I plug off the both mains connectors, exchange the cache battery, plug in both mains connectors and then: No power anymore.

 

Solution was then: Exchange BOTH Power Supply's, and everything worked fine.

PZ
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.