DL360 G8 PCI-E Raid card and front LEDs (255 Views)
Reply
Occasional Visitor
DPTSky
Posts: 2
Registered: ‎12-30-2013
Message 1 of 3 (255 Views)

DL360 G8 PCI-E Raid card and front LEDs

Just was wondering if anyone knows of a way to get the front LEDs working when you connect the drives to a 3rd party raid card (like Adaptec or Intel raid)

We purchased several DL360e G8 servers, and then found out that Xen Server does not like the B320i raid.
So we got a PCI-E raid card, yet now the LEDs will not light up.

 

Anyone else come across this? And a possible solution?

Thanks.

HP Pro
Suman_1978
Posts: 1,052
Registered: ‎12-07-2010
Message 2 of 3 (222 Views)

Re: DL360 G8 PCI-E Raid card and front LEDs

Hi,

 

The drive led's do not work when connected to Non-HP controllers because the firmware on the controller and the drive do not match.

 

Drive led functionality depends on communication between the HP storage controller firmwaer + HP hard drive firmware.

 

Thank You!
I am a HP employee.

Honored Contributor
Jimmy Vance
Posts: 1,572
Registered: ‎11-27-2006
Message 3 of 3 (217 Views)

Re: DL360 G8 PCI-E Raid card and front LEDs


DPTSky wrote:

Anyone else come across this? And a possible solution?
Thanks.


If you really want the lights active the only solution is to install a "P" series HP Smart Array controller. "P" series work fine with Xen

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.