Re: Can't update firmware ML310e g8 (934 Views)
Reply
Occasional Visitor
cwolfe
Posts: 1
Registered: ‎04-18-2013
Message 1 of 4 (1,041 Views)

Can't update firmware ML310e g8

Folks,

 

I just purchased a Proliant ML310e g8 and am a newbi to HP land.  I've tried several times to use IP to update the firmware which indicates that several componets need an upgrade.  When I start the process, something takes a long time to down load and then there is a long time checking the hardware.  I get the list of components to update and one is preselected.  When I then initiale the update, I quickly get a pop up window with a red circle with x.  If I select one of the components that was not selected, I again get a pop up with the dreaded circle with x.

 

Any suggestion on what I'm doing wrong or have not configured.  I've checked the iLO configuration several times and it seems ok.

 

Thanks

HP Pro
Lincy_Zachariah
Posts: 111
Registered: ‎08-23-2011
Message 2 of 4 (1,008 Views)

Re: Can't update firmware ML310e g8

Hi,

 

Try updating Intelligent Provisioning version to the latest.
To check the current version of IP click the System Information icon and check the Intelligent Provisioning Image.
Click here to download the latest version of IP.

 

 

Thanks & regards,

 

 

Thanks & regards,
_________________________________________________________
Was the post useful? Say thanks by clicking the white KUDOS Star!

Collector
CodrutKS
Posts: 2
Registered: ‎06-06-2013
Message 3 of 4 (949 Views)

Re: Can't update firmware ML310e g8

Hi,

 

I've also just bought a ProLiant ML310e Gen8 server.

 

My Intelligent Provisioning, nor ACU doesn't start anymore, after a RBSU reset.

 

I've checked the settings and my IP is enabled. After a bit of searching I've donwloaded the Intelligent Provisioning Recovery Media and flashed the firmware, same problem.

 

I can't access nothing but the RBSU.

 

Is there a way to make IP work again?

 

Collector
CodrutKS
Posts: 2
Registered: ‎06-06-2013
Message 4 of 4 (934 Views)

Re: Can't update firmware ML310e g8

[ Edited ]

The problem I reffer is the following: Intelligent Provisioning / ACU - doesn't start.

 

Story:

1. I've started the Server, set-up the RAID, installed Windows for testing RAID drivers purpouse, wen't well.

 

2. In order to install Linux OS, I've used erase from Intelligent Provisioning: choosing Reset to all 3 options (HDD, Active Health Reposrts, and RBSU).

=> restarted and set again the RBSU main options (Enabled Smart Array, Enabled VID, set date/time...)

 

In order to set the RAID, I need ACU / IP->ACU ... neither of the options, accesible trough F5 or F10 can't be accessed, because after pressing either of those functions key, instead of start loading, only make the server to go further on booting sequesnce, instead of loading the utilities.

 

So, next step -> downloaded the Intelligent Provisioning 1.40 Recovery Media ... boot from it, flashed the firmware (no options ro choose there ... all lasts a few seconds) -> asked me to remove CD ... and after that auto-rebooted .

 

Sadly, after this firmware update, I'm on the same situation, neither one of ACU or IP are not accessible. 

 

Can anyone guide me what is the next step I should take ?

 

Thanks in advance,

Codrut KS

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.