Re: Laserjet 4100n goes offline , shows up as "off" on Uverse Router (317 Views)
Reply
Occasional Visitor
Posts: 1
Registered: ‎08-15-2013
Message 1 of 3 (334 Views)

Laserjet 4100n goes offline , shows up as "off" on Uverse Router

I have a 4100n connected by ethernet directly to my Uverse router and JetDirect card in EIO #1 to act a network printer in my home network.  I have assigned it a STATIC IP address.  All software and firmware is current.  JetDirect card is new.

Cables perfect.  SNMP inidcates "not set".  I am running Apple 10.8.4, but the printer is directly connect to the router via ethernet, not to my iMac directly. 

 

After a day or so, the printer shows up as "off" in the router menu, and I have to turn the printer on and off to get it to work again.  I have tried cold reset, changing IP addresses, changing cables, changing routers, I do not know how to disable SNMP settings other than to leave them as "not set".  I have read everything I can find on this issue without success.  Any ideas would be most helpful

Acclaimed Contributor
Posts: 25,538
Registered: ‎03-06-2006
Message 2 of 3 (328 Views)

Re: Laserjet 4100n goes offline , shows up as "off" on Uverse Router

>the printer shows up as "off" in the router menu

 

Hmm, can you change the IP from static to DHCP?

Regular Advisor
Posts: 85
Registered: ‎07-01-2008
Message 3 of 3 (317 Views)

Re: Laserjet 4100n goes offline , shows up as "off" on Uverse Router

Did you try reseating the EIO card?

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.