Re: hp130 problem, please help, I'm fading fast! (404 Views)
Reply
Occasional Advisor
HELP130
Posts: 6
Registered: ‎08-31-2011
Message 1 of 5 (434 Views)

hp130 problem, please help, I'm fading fast!

Good a.m. or p.m. where ever the help comes from...

 

I have several problems here at Mac's Graphix with my HP130 printer. Being an artist, and not an IT guy, I am pretty lost on what to do. I'm using a new iMac w/OSX.6 Snow Leopard, if that helps.


#1 My hp130 has started to print everything with a greenish hue on my portraits. NOTE: The prints are great otherwise, just a green tint to them.

This problem started after I replaced all the printheads. I would like to be able to clean the printheads or run a SystemMaintenance Utility program, BUT that leads to problem....

 

#2 My iMac seems to be incompatible with ANY SMU download HP has yet to offer, so I have no maintenance utility to use.

 

Questions:

Would air in the feeder lines cause the greenish hue?

Can I purge the air bubbles from the feeder tubes manually?

Is it a different problem?

 

Thanks for any or all your help!

WayneO

WayneO
Honored Contributor
Steven Schweda
Posts: 9,090
Registered: ‎02-23-2005
Message 2 of 5 (425 Views)

Re: hp130 problem, please help, I'm fading fast!

   You might get better answers sooner if you asked in some appropriate
(printer-related) forum than you will in this "Community Feedback &
Suggestions" forum.  General advice:  Before posting a question
anywhere, look at previous postings there.  If they all look nothing
like your question, then you may be in the wrong place.

Occasional Advisor
HELP130
Posts: 6
Registered: ‎08-31-2011
Message 3 of 5 (421 Views)

Re: hp130 problem, please help, I'm fading fast!

Ok, thanks that makes sense - except I am dealing with a machine that's at least 6, maybe 7 years old and none of the posts in Printer related forums seem to deal with a machine that old.

I did a "Search for" with anything that had a hp130 tag, and all I come up with is my own post.

WayneO
Acclaimed Contributor
Dennis Handly
Posts: 25,094
Registered: ‎03-06-2006
Message 4 of 5 (416 Views)

Re: hp130 problem, please help, I'm fading fast!

I've already asked the moderators to move this to a Designjet forum.

Community Manager
Warren_Admin
Posts: 178
Registered: ‎03-16-2007
Message 5 of 5 (404 Views)

Re: hp130 problem, please help, I'm fading fast!

Thread moved.

 

Thanks,
Warren_Admin, HP Enterprise Community Managing Administrator
Any opinions expressed are mine alone and do not represent HP

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.