Re: Error 21:10 After Belt Change (166 Views)
Reply
Visitor
zac1546
Posts: 5
Registered: ‎06-11-2014
Message 1 of 12 (304 Views)

Error 21:10 After Belt Change

The belt broke on our Hp Design Jet 800. I replace the belt and tensioner, and when I restarted the plotter the error 21:10 came up. The service station was replaced around 6 months ago and the print heads were replaced about 3 months ago.

 

Has anyone had similar issues? Do I need to replace the service station again?

 

Thanks

Zac

Outstanding Contributor
DavidZuts
Posts: 15,293
Registered: ‎02-27-2006
Message 2 of 12 (300 Views)

Re: Error 21:10 After Belt Change

Most likely you pinched the big gray ribbon cable. Common issue. You need to remove the service station, loosen the belt and remove the encoder from the left side. Now remove the frame on the right side as one piece and make sure the big gray ribbon cable is loose and no longer pinched. That should solve the issue.
Valued Contributor
Guy1
Posts: 78
Registered: ‎10-14-2008
Message 3 of 12 (257 Views)

Re: Error 21:10 After Belt Change

Further to David's post.  Also check all the connector pins on the interconnect PCA, it is quite easy to bend these pin when fitting the plugs.

Visitor
zac1546
Posts: 5
Registered: ‎06-11-2014
Message 4 of 12 (247 Views)

Re: Error 21:10 After Belt Change

Thanks for the help. That cleared the 21:10. However now its giving a 86:01 to which the manual says replace the service station. It passed the cariage movement test and the rod is well lubricated.

 

Does it make scense to go ahead and change the service station and fan? Do service stations usually go out this often?

 

Thanks

Honored Contributor
timwj1
Posts: 918
Registered: ‎08-11-2010
Message 5 of 12 (239 Views)

Re: Error 21:10 After Belt Change

[ Edited ]

The service station is probably the most common error code on this model, it tends to gum up with used ink and either needs to be replaced or cleaned by someone that knows the procedure for doing that.  The 86:01 error is not a service station code.  It is either a paper jam error, incorrect belt installation or a problem with the encoder strip.  There is a sensor in the carriage that reads the timing marks on the encoder strip and that is how the carriage knows where it is at when it scans.  It does get ink and other contaminants on it that cleaning can take care of, if any timing marks are worn off it would need to be replaced.  Exact description of what the carriage is doing at the time of the error code can help diagnose the bad area on the strip.  Clean the strip with water and a soft cloth only or you may rub the marks off.

I would also check all the wiring you removed when changing the belt to make sure other wires aren't pinched.

If you feel my reply has assisted you in repairing your printer please press the kudos star icon on the left and mark as problem solved. Thank you!

TJ
Valued Contributor
D Hook1
Posts: 465
Registered: ‎04-21-2009
Message 6 of 12 (237 Views)

Re: Error 21:10 After Belt Change

Tim has a good point.  I was asked by a friend to look at his 500 (same basic machine) that was showing the 21:10 code.  Turned out it was actually out of ink in the black cartridge.  Replaced it, unplugged the machine and rebooted and the code never came back.

Visitor
zac1546
Posts: 5
Registered: ‎06-11-2014
Message 7 of 12 (225 Views)

Re: Error 21:10 After Belt Change

The carriage sticks and throws the error when its above the service station so I was thinking of following suggestion #2  below and replacing the service station. it is also more difficult than usuall to pull the carriage out of the service station area once it has stuck. It passed the carriage movement test and the scan axis usage was 9%. All marks are clearly visable on the encoder and it is fairly clean. When i have a chance i will check the wires again i think i got them all out of the way the last time i assembled it. Any additional sugestions are appreciated before i have to try buying another service station.

 

Thanks

 

From the Manual

 

System Error:                 86:01
Problem Description:  Carriage-Axis shutdown.

 

Corrective Action:         If this error code appeared but was NOT caused by a paper jam, then
                                            try the following:


                                            Too much friction in the Slider Rod. Enter the Printer Information
                                            utility (⇒ Page 4-26) and check the Scan-Axis usage. If the
                                            percentage is close to 100%, then lubricate the Slider Rod.


                                            The Carriage is bumping into the Service Station. If the carriage
                                            is stuck at the right hand side of the Printer and cannot be moved
                                            out to the center of the Print Platen it is because the Service
                                            Station cannot uncap the Printheads. In this case replace the
                                            Service Station/Aerosol Fan Assembly ⇒ Page 8-52.


                                            Perform the Carriage Movement test ⇒ Page 4-8.

 

Honored Contributor
timwj1
Posts: 918
Registered: ‎08-11-2010
Message 8 of 12 (211 Views)

Re: Error 21:10 After Belt Change

With this new information I am wondering if either the right side service station frame piece isn't sitting right once installed after the belt replacement or the service station itself isn't in its guides properly.  Did you have a hard time getting the 2 screws back into the service station?

the 86:01 error code means the carriage isn't moving properly, so your problem sounds like a mechanical issue and not a sensing issue.

If you feel my reply has assisted you in repairing your printer please press the kudos star icon on the left and mark as problem solved. Thank you!

TJ
Visitor
zac1546
Posts: 5
Registered: ‎06-11-2014
Message 9 of 12 (202 Views)

Re: Error 21:10 After Belt Change

No wires crimped, the service station hits the holes exactly. However, the carriage is getting stuck in the service station. The (4) pieces that come up to service the print heads are sticking to the carrage. The service station is clean and was purchased in Feb.

 

Does it sound like the issue is the service station or is it on the bottom of the carriage?

 

Thanks

Outstanding Contributor
DavidZuts
Posts: 15,293
Registered: ‎02-27-2006
Message 10 of 12 (187 Views)

Re: Error 21:10 After Belt Change

Lets try something. Remove all the printheads and then turn on the plotter and see if you get the same 86.01 error. If you do it is not the service station. Most times the issue is caused by the encoder being dirty on that side or was cleaned to hard and some of the lines are now missing.
Visitor
zac1546
Posts: 5
Registered: ‎06-11-2014
Message 11 of 12 (175 Views)

Re: Error 21:10 After Belt Change

Thanks again for the help.

 

I removed the print heads and restarted. It stuck in the same place and threw the same code. (86:01)

I also restarted the plotter without pulling the carriage out of the service station. The carriage moved normally out of the service station on its own but then got stuck in the exact same place. It seems like the carriage is somehow getting stuck on the service station. I may try to clean the bottom of the carriage when i have some time.

 

 

Outstanding Contributor
DavidZuts
Posts: 15,293
Registered: ‎02-27-2006
Message 12 of 12 (166 Views)

Re: Error 21:10 After Belt Change

Did you check the encoder? If any of the lines are missing or ink has obstructed the lines it will cause the error when the carriage moves back over the service station since it will be in the wrong position when the service station cleaners move.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.