DesignJet T1120 HD not cutting jobs regularly (446 Views)
Reply
Occasional Contributor
Bmpgh
Posts: 4
Registered: ‎02-17-2012
Message 1 of 2 (446 Views)

DesignJet T1120 HD not cutting jobs regularly

[ Edited ]

I upgraded my T1120 HD plotter to the 10/19/2011 firmware a few months ago.  The plotter is not regularly cutting the jobs after they are printed.  It generally cuts about every other job so they have to but cut my hand.  I know the last firmware was released 01/27/2010 but i cannot find it to download.  Can someone please help me out, i need this older/working firmware. This is not a driver issue and the jobs are not being submitted with the "disable automatic cutter" feature enabled.

 

EDIT:  I worked with HP on this issue for a few weeks now and they have determinted that “This is issue is mainly caused due to problem with the either the carriage assembly (its internal board not processing the information as it is supposed to) and/or the encoder strip. Those components need to get replaced.”.  

 

The quote on this is $1,022 (incl parts, labor, travel, & 90 day warranty).   Pretty high in my opinion.  This hardware was $20,000 and purchased in August, 2010. Now i am weighing this option and the 3 year support package for $3,500.  Any recommendations?

Occasional Contributor
Bmpgh
Posts: 4
Registered: ‎02-17-2012
Message 2 of 2 (443 Views)

Re: DesignJet T1120 HD not cutting jobs regularly after firmware upgrade-need old FW

The lack of cutting is present when either driver set (HPGL2 or PS3)  is used. The issue began to occur after the FW upgrade so again, i do not believe this is a driver issue.  Also, after the first job the plotter will say "checking printer" for a while rather than cut the paper.  The second job will be processed without displaying the message and it will cut correctly.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.