Re: WJA Service fails to start (1062 Views)
Reply
Occasional Advisor
Verner
Posts: 7
Registered: ‎07-28-2010
Message 26 of 38 (3,017 Views)

Re: WJA Service fails to start

[ Edited ]

Hello,

 

I found the reason why HPwebJetAdmin did not start on my old box, but when new installed pc's

let HPwebJetAdmin 10.2 install and run only until next reboot, there must be an serious problem

with HPwebJetAdmin 10.2!

Has anyone an working link for pre 10.2 software download for me?

Has anyone an e-mail adress for opening an call?

Calling our HP-support here ended in "not our job"  to support HPWJA because I don't have an support contract for HPWJA :-( Approx. 200 HP-Printers are okay, but what about an contract for free software???????????

 

Thank you

verner

 

Regular Advisor
Minu
Posts: 116
Registered: ‎05-23-2010
Message 27 of 38 (2,995 Views)

Re: WJA Service fails to start

Occasional Visitor
mcain
Posts: 1
Registered: ‎08-19-2010
Message 28 of 38 (2,944 Views)

Re: WJA Service fails to start

I've tried removing all the certificates with the names mentioned above but yet Internet Explorer "Cannot display the webpage". Was working fine yesterday, teach me to click that update button! Has there been any update from HP yet?
Occasional Advisor
Verner
Posts: 7
Registered: ‎07-28-2010
Message 29 of 38 (2,906 Views)

Re: WJA Service fails to start

Hello all,

 

I've opened an Support Call, but got no response within an week.

 

Has anyone an 10.1 installation pack for me?

It seems the 10.2 Version is not made for usage after reboot - but M$-Windows needs reboots from day to time, so they are incompatible?

 

Thank you

Regards

verner

 

Occasional Visitor
griffithj
Posts: 1
Registered: ‎08-26-2010
Message 30 of 38 (2,850 Views)

Re: WJA Service fails to start

[ Edited ]

Unfortunately none of the responses here have solved our problem.

 

When we install 10.2 it failed to start the service HPWJA citing a possible lack of proper credentials, to make sure we are the local admin. We have tried both local administrator and domain administrator which both have local admin rights, and it still doesn't work. We can allow the installation to continue, but when we try to  manually start the hpwja service we receive and error stating "Error 1053: The service did not respond to the start or control request in a timely fashion".

 

When checking event viewer we find:

Faulting application HPWJAService.exe, version 1.0.1.1324, time stamp 0x4bf5b265, faulting module KERNEL32.dll, version 6.0.6002.18005, time stamp 0x49e041d1, exception code 0xe0434f4d, fault offset 0x00000000000176fd, process id 0x%9, application start time 0x%10.

 

This happens on either an old install or a fresh install, using different hardware. Any thoughts if it's not a certificate or permissions issue?

 

 

Occasional Visitor
rardin
Posts: 1
Registered: ‎08-31-2010
Message 31 of 38 (1,937 Views)

Re: WJA Service fails to start

An update to WJA 10.2 SR3 on a box running XP killed my WJA installation. Yesterday I wiped my machine's hard drive and reinstalled XP, applied all available updates, then installed WJA 10.2 SR3, fully expecting it to work. Much to my surprise, WJA still failed to start. I wiped the machine's hard drive again this morning, then installed WJA prior to installing any updates and found that it started normally. I began the process of installing updates stepwise to find the culprit, then ran across Edgardo's excellent post. I installed all available updates except for KB931125 and WJA continued to work, but WJA failed to start once KB931125 was installed. Edgardo's suggestion to remove the two Public Primary Certification Authority certs and reboot has WJA working once again. Is the removal of these certs likely to break anything else?

Advisor
Jim_387
Posts: 18
Registered: ‎05-19-2005
Message 32 of 38 (1,928 Views)

Re: WJA Service fails to start

Followed instructions and was successful getting this version of HPWJA on three different platforms, a Dell D540, Dell D830 (laptops) and an NCS workstation, all running WinXP SP3.

 

Thanx for the workaround (It'll be interesting to see how long HP waits to make the fix available)

Advisor
Lischka Ingo
Posts: 15
Registered: ‎10-18-2006
Message 33 of 38 (1,905 Views)

Re: WJA Service fails to start

I 've the same problem but for OS Windows Server 2003 SP2

We removed the certificates but the WJA service still failes to start.

 

The firewall is disabled

 

Anybody any idea?

 

thx in advance

Occasional Visitor
brugy
Posts: 1
Registered: ‎11-03-2010
Message 34 of 38 (1,580 Views)

Re: WJA Service fails to start

I delete in mmc certification management all certs which name start with Class in HPWJA Service and Computer certs and now it's start.

Occasional Visitor
vimalrajsinh
Posts: 1
Registered: ‎04-17-2012
Message 35 of 38 (1,062 Views)

Re: WJA Service fails to start

Thanks Edgardo..... now its working.

Best regards,
VImal Parmar
HP Pro
kavitha06
Posts: 3
Registered: ‎09-04-2013
Message 36 of 38 (445 Views)

Re: WJA Service fails to start

Please check for Firewall setting if the WJA process is blocked  and reinstall the WJA.

I am an HP employee
Occasional Visitor
Tim22
Posts: 1
Registered: ‎02-12-2014
Message 37 of 38 (319 Views)

Re: WJA Service fails to start

Turned out to be AppSense Performance Manager here. Disabled that service and HPWJA SQL instance was able to start.

Advisor
quattroginger
Posts: 17
Registered: ‎07-25-2012
Message 38 of 38 (296 Views)

Re: WJA Service fails to start

Tim22, what service did you disable first?

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.