Re: M551 Device Communication Error with jetadmin (799 Views)
Reply
Occasional Contributor
chriss
Posts: 7
Registered: ‎04-13-2012
Message 1 of 3 (927 Views)
Accepted Solution

M551 Device Communication Error with jetadmin

We have recently taken on two new M551 colour printers. I have been managing one using Jet admin but since I have moved the printer to a different subnet the printer status through jet admin shows as " Device Communication Error". I can see the printer correctly and can access the Embedded Web server. I can no longer make any configuration changes or add the device to any reports.

 

I have tried removing the printer and re adding it in a number of ways but always with the same result. I have tried adding another M551 again with the same result. I'm running the lastest firmware and version10.3.83654 of jetadmin. I've installed another instance of jetadmin on another box which finds the printer and communicates with it correctly.

 

I have tried recreating the panther directory as discribed on the link but this still does not work.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=...

 

Any other ideas?

Please use plain text.
HP Pro
SecurePrinting
Posts: 22
Registered: ‎08-12-2009
Message 2 of 3 (832 Views)

Re: M551 Device Communication Error with jetadmin

If the new subnet has different security settings it may be that certain kinds of traffic (protocols like SNMP) that are not web based are being blocked by the network and not allowing WJA to communicate to the device.

 

Also if you have disabled direct ports or SNMP all together this will sometimes cause the device to display with no communication depending on the age of the device.  If you return the device to your own subnet with no issues in communication this is likely what is going on.

 

Good Luck,

Jen

I work for HP.
-- Give me Kudos by clicking the purple counter if this helped!
Please use plain text.
Occasional Contributor
chriss
Posts: 7
Registered: ‎04-13-2012
Message 3 of 3 (799 Views)

Re: M551 Device Communication Error with jetadmin

The fix for this problem was to take a copy of the database using the backup script and then restore it back over the top of the orginal installation. The printer could then communicate correctly with Jet Admin.

 

Link to guide to backup and restore.

 

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01943154/c01943154.pdf

 

Cheers

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation