rp5800 and rp7800 (540 Views)
Reply
Occasional Contributor
John_michael
Posts: 6
Registered: ‎08-01-2013
Message 1 of 3 (540 Views)

rp5800 and rp7800

Hello everyone,

 

Can anyone help us about our problem? regarding our POS

 

RP5800

   - we encountered same problems for different people, about rp5800 having a high speed fan and no display, i know that when we encouter this kind of problem the solution is to replace the system board. My question is that can anyone explain why this happend? and what is the possible causes?

 

RP7800

   - for this all in one POS, we encountered that the touch screen is not even working, maybe for the whole day or two, but when we remove the usb devices the unit works. Can anyone help us how to solve this problem? and what can you advice? my assessment is that it can be their OS that conflicting with the touch or the usb devices

 

Thanks for your help. God has blessed us!

Occasional Advisor
KNRK
Posts: 8
Registered: ‎07-30-2014
Message 2 of 3 (216 Views)

Re: rp5800 and rp7800

For RP5800

>> Please update the BIOS and check if the issue persists

 

For RP7800 AiO

>> Please update the BIOS first and then Re-install the Touchscreen Drivers

 

Note: After installing Touchscreen Drivers, Please calibrate the screen once

 

Hope this helps, for any further queries reply to the post and feel free to join us again

 

Regards,

K N R K

Occasional Contributor
John_michael
Posts: 6
Registered: ‎08-01-2013
Message 3 of 3 (205 Views)

Re: rp5800 and rp7800

Hi,

 

Good day.

 

Thank you for your response.

 

As far as I know, HP already updated the BIOS for RP5800.

 

For RP7800 yes maybe we can try that.

 

Will reply again once we encounter the same problem, also if the solution will work.

 

Thank you so much :)

 

God has blessed you

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.