9 beeps on power up, reset cmos. now no video (834 Views)
Reply
Occasional Visitor
Elliotks
Posts: 1
Registered: ‎08-18-2012
Message 1 of 2 (834 Views)

9 beeps on power up, reset cmos. now no video

So I had 9 beeps upon powering on the rp5700 which lead to the possiblility of the cmos being messed up so I tried to clear the cmos with the jumper on 2-3 with no avail, reading further into it i de-energiezed the pc pulled the battery removed the jumper so it wasn't connected and powered the pc, no beeps, no video. Shut down, de-energized jumper on 1-2 powered on... no video but no beeps. Tired to manually reset the bios to defaults blindly. F10 a handful of times on powering on, esc a couple times, up arrow enter, enter (apply defaults) nothing... tried F10, esc, up twice, enter, enter, esc, esc, up, enter enter... nothing... 

 

Doing this blindly but with the aid of doing it on another one of our exact same working machines and following the same process... I'm out of ideas as to where to continue after this. 

Advisor
ManjunathTech
Posts: 10
Registered: ‎08-27-2014
Message 2 of 2 (108 Views)

Re: 9 beeps on power up, reset cmos. now no video

Hi

 

Please find the details given below in case you have already tried these steps please check your warranty information and call HP Technical Support and get these parts replaced.

 

Red Power LED flashes nine times, once every second, followed by a two second pause. Beeps stop after fifth iteration but LEDs continue until problem is solved.

 

Beeps 9 times System powers on but is unable to boot.

 

You may try these steps given below

Check that the voltage selector, located on the rear of the power supply (some models), is set to the appropriate voltage.

Proper voltage setting depends on your region.

Replace the system board.

Replace the processor.

 

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.