Re: 850 Battery recharging problem (35 Views)
Reply
Occasional Visitor
Richard Nogiewich
Posts: 1
Registered: ‎01-13-2003
Message 1 of 6 (35 Views)

850 Battery recharging problem

I bought a photosmart 850, and also the docking station/recharger unit. I have gone through 2 sets of rechargable batteries (including the ones that came with the unit)that just will not work with the camera once they are drained. They won't recharge either. Is there some kind of known issue?
Please use plain text.
Honored Contributor
Dave Unverhau_1
Posts: 741
Registered: ‎12-14-1999
Message 2 of 6 (35 Views)

Re: 850 Battery recharging problem

Richard,

I had a similar problem with my 850 and dock. It worked great for almost a week, then it stopped doing anything when I would insert the camera. I spent a fair amount of time working with the support folks, and we determined that the dock was bad. They sent me a replacement, but itwas no different.

Thinking thatmaybe my camera might be bad, I borrowed a friend's Photosmart 812 and founf thatit worked fine in my dock. This seemed to confirm my fearthat it was a camera problem, but before sending the camera back, I played around with it and the dock a bit more.

What I noted is that the 812 fit into the dock a bit more snugly than my 850, which is much more lens-heavy (like a "real camera", right?)

Wondering if what I was experiencing was a contact problem, I played with the "angle of attack" of the camera as it was inserted into the dock.

The bottom line is that I was able to resolve my problem completely by taping a wad of paper onto the dock, directly under where the lens rests. The wad is about 1/8" thick and changes the camera's resting attitude in the dock just enough that it makes proper contact with the mating conector.

I contacted HP support to notify them of this fix and requested that they notify owners and provide a retrofit and/or a re-engineered dock adapter, but have not yet heard back from them. (Don't know if I will...)

Anyway, you might want to try placing some kind of thin pad on the dock adapter, under the lens to raise it just a bit. A small stick-on rubber foot might be just right.

Please respond here to let me know if it helps. I'd really like to know if others see the same problem and can resolve it similarly.

Best Regards,

Dave
Romans 8:28
Please use plain text.
Occasional Visitor
Oliver Moeller
Posts: 3
Registered: ‎01-15-2003
Message 3 of 6 (35 Views)

Re: 850 Battery recharging problem

Hallo Dave,

the problem you've described sounds similar to what I've experienced. I'll have to admit, that I'm waiting for my docking station to be replaced as we assumed it is defect. But I'll give it a try based on your hint tonight. I've heard through various sources that the mentioned problem should be not new to HP.

Best Regards,

Oliver
Please use plain text.
Honored Contributor
rick jones
Posts: 3,814
Registered: ‎12-02-1996
Message 4 of 6 (35 Views)

Re: 850 Battery recharging problem

Sounds like Dave's done some good truobleshooting.

I too had a battery charging problem - but with my 812. I hadn't realized that the batteries would not charge while the camera was "logically" connected to the computer. The camera had to be logically disconnected from the computer before it would start to recharge the batteries while in the dock.

I've no idea if that could be the same problem with the 850, but thought I might mention it.

(BTW, the other thing I'd not realized was that the Lithium batteries that came with my 812 were not rechargeable... :) Just the batteries that came with the dock.
there is no rest for the wicked yet the virtuous have no pillows
Please use plain text.
Occasional Visitor
Oliver Moeller
Posts: 3
Registered: ‎01-15-2003
Message 5 of 6 (35 Views)

Re: 850 Battery recharging problem

Hello Dave, hello all,

as promised I tested the Dave's proposed resolution yesterday and guess what - it worked. While I'm waiting for the replacement dock it looks like a design flaw in the camera specific dock adapter. So cemara itself sits too loose and in the wrong angle - compared to the connectors - in the docking station. Therefore it would be really nice if HP can take this into consideration for a revised version. As soon as my replacement docker appears I'll stick a little piece of placstic on my upper docking part and I'll hope this will solve the problem once and for all.

Again, kudos to Dave for this great hint!!

Best Regards,

Oliver
Please use plain text.
Honored Contributor
Dave Unverhau_1
Posts: 741
Registered: ‎12-14-1999
Message 6 of 6 (35 Views)

Re: 850 Battery recharging problem

Oliver,

I'm really pleased to hear that the fix I described worked for you, too! I hope it helps Richard (and others), too. Thanks for the kind words.

Rick, thanks to you, too, for the kind words, as well as for the tip regarding the "logical" connection and charging. The documentation regarding the function of the camera in the dock is a bit sparse, as I guess we have all noticed. I suppose it's assumed that, since the device is overall so intuitive, not much detail is required in the documentation.

So, the bottom line for battery charging is that, if you make a logical connection, either by way of the WinXP wizard or by the photo software, finish with the camera and let the software "disconnect from it. You can tell thatthe dock is charging the batteries when the top green LED is slowly flashing. If it's on solid, the dock sees the camera, but batteries are not being charged. If it's off, the dock does not recognize the camera.

Regards to all!

Dave
Romans 8:28
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation