When I tried to add site scope graph from Loadrunner it is displaying error message (730 Views)
Reply
Frequent Advisor
UKAPPCS
Posts: 55
Registered: ‎03-16-2011
Message 1 of 4 (730 Views)

When I tried to add site scope graph from Loadrunner it is displaying error message

Hello All,

When I tried to add site scope graph from Loadrunner it is displaying below mentioned error

Failed to connect to server XXX.XX.XX, port 8888.
Details: A connection with the server could not be established

My Controller & site scope is installed in one machine and when I access site scope using below URL its working fine

http://localhost:8080/SiteScope

Did I miss anything in configuration level can you please help me in resolving this

Thanks

Valued Contributor
LoadTest712
Posts: 176
Registered: ‎08-25-2010
Message 2 of 4 (730 Views)

Re: When I tried to add site scope graph from Loadrunner it is displaying error message

Specify the port number when adding the monitor
To change the default port that LoadRunner connects to for Sitescope, you can add the port to the end of the server name when adding the monitor.

Example:
:1234

Alternatively, change the default port in LoadRunner Configuration file
1. Navigate to /dat/monitors
2. Open xmlmonitorshared.ini in notepad.
3. Under the [SiteScope] section ,change the following setting
DefaultPort=
PortNumber is the port where sitescope server is running


Frequent Advisor
UKAPPCS
Posts: 55
Registered: ‎03-16-2011
Message 3 of 4 (730 Views)

Re: When I tried to add site scope graph from Loadrunner it is displaying error message

Hello,

Thanks for the reply, You mean to say in controller when adding a sitescope graph , we need to connect sitescope server or we need to connect to the application server which we are montoring.

My sitescope is using 8080 and in xmlmonitorshared.ini default port is also 8080 do i need to change it to 8888
Frequent Advisor
UKAPPCS
Posts: 55
Registered: ‎03-16-2011
Message 4 of 4 (730 Views)

Re: When I tried to add site scope graph from Loadrunner it is displaying error message

I got the solution os i ma closing this
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.