Re: No script is getting recorded or generated after I stop recording in VuGen (313 Views)
Reply
Occasional Advisor
VijayReddy123
Posts: 12
Registered: ‎06-26-2013
Message 1 of 4 (409 Views)

Script is not running in performance center

Hi Members,

 

Actually i conducted load test for 3 scripts, 3 scripts are working fine in Vugen but only 2 scripts are wxecuted properly in performance center. 1 script is not working properly just user login to the application then users not moved.

 

refer attachment.

Please use plain text.
HP Expert
vmanolova
Posts: 527
Registered: ‎05-24-2012
Message 2 of 4 (374 Views)

Re: Script is not running in performance center

Hi,

 

You should review the replay log of the failing script. There should be an indication why the script is failing.

 

Kind regards,

HP Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
Occasional Advisor
VijayReddy123
Posts: 12
Registered: ‎06-26-2013
Message 3 of 4 (316 Views)

No script is getting recorded or generated after I stop recording in VuGen

Hi team,

I am using VUGen 9.50 and recording a page on FireFox 23.0,  O/S -Windows XP Professional.

Events count is increasing, No script is getting recorded or generated after I stop recording.

Can you'll please suggest a solution to fix this.

Note:I want to record in Firefox only

Please use plain text.
HP Expert
vmanolova
Posts: 527
Registered: ‎05-24-2012
Message 4 of 4 (313 Views)

Re: No script is getting recorded or generated after I stop recording in VuGen

[ Edited ]

Hi,

 

Third party application, firewall or anti-virus could be causing the problem.  Please check the following KM: http://support.openview.hp.com/selfsolve/document/KM1453720

You can check if  third party applications may be interfering with the proper operation of VuGen following the instruction in the following document: http://support.openview.hp.com/selfsolve/document/KM00690370

 

Kind regards,

HP Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation