Re: LR 11 with IE 8.0 (363 Views)
Reply
Frequent Advisor
Ravinder Allam
Posts: 81
Registered: ‎03-22-2010
Message 1 of 6 (363 Views)
Accepted Solution

LR 11 with IE 8.0

Hi,

We installed LR 11 on one of test machine, and IE 8.0 also installed on that machine.

I am able to record a script.
But while playback, getting below errors

Warning: Extension LrXml.dll reports error -1 on call to function ExtPerThreadInitialize
Error: Vuser failed to initialize extension LrXml.dll.
Vuser Terminated.

How to resolve this problem.

Thanks
Ravi Allam
Respected Contributor
ajay.x.kumar
Posts: 376
Registered: ‎03-02-2009
Message 2 of 6 (363 Views)

Re: LR 11 with IE 8.0

Hi Ravi,

You don't need to do anything except getting admin rites in the system where you are facing this problem. It will be solved.

Thanks
Ajay Kumar
Frequent Advisor
Ravinder Allam
Posts: 81
Registered: ‎03-22-2010
Message 3 of 6 (363 Views)

Re: LR 11 with IE 8.0


I will ask Admin rights on this box.
After that run the script again.

Thanks
Ravi

Frequent Advisor
Ravinder Allam
Posts: 81
Registered: ‎03-22-2010
Message 4 of 6 (363 Views)

Re: LR 11 with IE 8.0

Ajay,

HP engineer gave below solution, that resolved the issue.

1. Navigate to the following location: \\dat\\protocols

1. If it is web protocol, go to QTweb.lrp

2. if it is citrix protocol , go to citrix.lrp or citrix_ica.lrp

2. Go to LRP file based on the script being used,

3. Open the relevant file in a Notepad

4. Look for: ResultsDirUI=1

5. Comment it out by adding a semicolon. For example: ;ResultsDirUI=1

6. Save the changes to the file.

7. Launch again the Vugen app, open the script and replay it.



Thanks
Ravi
Respected Contributor
ajay.x.kumar
Posts: 376
Registered: ‎03-02-2009
Message 5 of 6 (363 Views)

Re: LR 11 with IE 8.0

Hi Ravi,

I believe after change what HP provided you must be able to get rid of the problem you are facing without even having admin rites.

You can try both and check if both works fine then we have two solutions with us to solve this problem it will be useful to keep in mind for future.

Thanks for sharing this information.

Ajay Kumar
Frequent Advisor
Ravinder Allam
Posts: 81
Registered: ‎03-22-2010
Message 6 of 6 (363 Views)

Re: LR 11 with IE 8.0

Ajay,

Actually that was a test server so I first tried with HP's solution, it resolved the issue. I will take admin privileges on our actual testing box.

I have another small issue now, after replying the script, in test results nothing is displaying.I even verified below setting

Tools->General Options->Display
Generate report report during script execution.

This is happening to new script prepared with LR 11.0 with IE 8.0.
When I run existing scripts (LR 9.1) with LR 11.0 results window displaying with all steps.

What could be the issue.

Thanks
Ravi
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.