Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find (1072 Views)
Reply
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 1 of 13 (1,072 Views)

Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

Got this following error:


vuser_init.c(1950): Error -26366: "Text=



ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation


" not found for web_reg_find [MsgId: MERR-26366]
vuser_init.c(1950): web_submit_data("AssignProducts.go_2") highest severity level was "ERROR", 124075 body bytes, 409 header bytes, 14 chunking overhead bytes [MsgId: MMSG-26387]
vuser_init.c(1950): Notify: Transaction "Assign_10_Prod_Lic_Server_Assign_Button" ended with "Fail" status (Duration: 5.6027 Wasted Time: 0.0005).
Abort was called from an action.


Please help me to resolve it. I am attaching the script.
Please use plain text.
Valued Contributor
vpathak78
Posts: 209
Registered: ‎12-02-2008
Message 2 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

make sure that text appears all the time you access that page. Try it manually and check.
Please use plain text.
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 3 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

Yes that text always appears if I do it manually. however still getting the same error in LR. Please help.
Please use plain text.
Occasional Advisor
Muthu Sathiamurthy
Posts: 8
Registered: ‎01-04-2010
Message 4 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

Attach the *.c files instead of the *.usr file. Also what is the protocol you used to record the script?
Please use plain text.
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 5 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

Web(HTTP/HTML) protocal I used to record hte script and uploading the C file.
Please use plain text.
Occasional Advisor
Muthu Sathiamurthy
Posts: 8
Registered: ‎01-04-2010
Message 6 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

upload the vuser_init.c file. Looking at the error that's the one with the script.
Please use plain text.
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 7 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

The problem got resolved, but checking each checkbox and then selecting the server. Thanks for all your help.
Please use plain text.
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 8 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

sorry getting the error again..uploading the file
Please use plain text.
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 9 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

sorry getting the error again..uploading the file
Please use plain text.
Respected Contributor
Prashanth T
Posts: 244
Registered: ‎12-11-2008
Message 10 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

Most of the values in the request web_submit_data("AssignProducts.go_2") seem to be dynamic and keep changing with each run or user. You may have to correlate few of these values to get this working. Record the same flow again and compare to find out the values that change during each run and correlate it.

Thanks
Prashanth Thimmavajjala
Please use plain text.
Frequent Advisor
Kevin Petry
Posts: 34
Registered: ‎07-10-2008
Message 11 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

Why are you including all the white space in the find clause?

web_reg_find("Text=\n\n\t\t\n\t\t\n \t ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation\n\t\t\n\n\t",
LAST);

That is a likely cause of the error.

Also you don't use the SaveCount attribute. How do you know if you found or didn't find what your looking for?

The fault you indicate says web_reg_find failed to return true thus the LR abort was invoked.
Please use plain text.
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 12 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

Thanks Kevin and Prashant. It worked now after corelation. However when I run this fro controller it is timing out. Is there any reason for it.
Please use plain text.
Occasional Advisor
Arundhati Datta
Posts: 11
Registered: ‎01-04-2010
Message 13 of 13 (1,072 Views)

Re: Error -26366: "Text=ASSIGN PRODUCTS TO LICENSE SERVERS: Confirmation" not found for web_reg_find

this is the exact error i am getting when running through controller "Failed to Initialize. Reason: TimeOut" however if i am running in replay there is no error. Please help.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation