Re: can't install dataprotector 6.0 on HP-UX 11.31 (276 Views)
Reply
Regular Advisor
Nelson Chamba
Posts: 106
Registered: ‎02-23-2011
Message 1 of 7 (382 Views)

can´t install dataprotector 6.0 on hp-ux 11.31

[ Edited ]

Hi Experts,

 

I´m facing problems installing data protector on my unix box, this is the error i´m getting:

 

ERROR: "hostname:/": An I/O error occurred while performing this
task.
ERROR: "hostname:/": This target agent cannot access the source.
Make sure the source depot is registered if it is remote from
the target or if you are non-superuser. Also ensure you have
read permission for the products on the source, the source is
not being updated, and swagentd is running on the source host.
The target agent logfile will contain precise failure
information; it is referenced below.
* The analysis phase failed for "honorius1:/".
* Analysis and Execution had errors.


ERROR: More information may be found in the agent logfile using the
command "swjob -a log hostname-0073 @ hostname:/".

======= 06/18/14 16:05:21 SAST END swinstall SESSION
(non-interactive) (jobid=honorius1-0073)


Current state was saved. Running the setup again without options
will make the script to retry the failed operation
Exiting...
#

 

The box is running the UX B11.31 and the DP version is 6.0

 

First if showed me this error:

 

 

ERROR: Could not apply the software selection "HPOVLIC" because there
are no product variations that are compatible with the
destination host(s).
* Software selection failed for
"hostname:/home/nchamba/DP6.0/AUTOPASS/HPOvLic_0432_HPUX_11.22.depot".

ERROR: No software has been selected.
ERROR: Cannot continue the "swinstall" task.
* Selection had errors.

======= 06/18/14 16:04:10 SAST END swinstall SESSION
(non-interactive) (jobid=honorius1-0072)

AutoPass installation complete with errors

 

 

What could be the reason?

 

Regards,

Nelson\

 

 

P.S. This thread has been moved from HP-UX>System Administration to  HP-UX > patches. -HP Forum Moderator

Honored Contributor
Bill Hassell
Posts: 14,218
Registered: ‎05-29-2000
Message 2 of 7 (339 Views)

Re: can´t install dataprotector 6.0 on hp-ux 11.31

You need to read the logfile. At the end of the swinstall session, there is this note:

 

ERROR: More information may be found in the agent logfile using the command "swjob -a log hostname-0073 @ hostname:/".

 

Now I do see the string: hostname in several of your messages. Did you replace the real hostname with "hostname" when you posted the messages?

 

What is the command line that you used to install the product?

Acclaimed Contributor
Dennis Handly
Posts: 25,274
Registered: ‎03-06-2006
Message 3 of 7 (324 Views)

Re: can't install dataprotector 6.0 on HP-UX 11.31

>hostname:/home/nchamba/DP6.0/AUTOPASS/HPOvLic_0432_HPUX_11.22.depot".

 

If this is really for 11.22, this won't install on 11.31.

 

What does this show?

swlist -a os_release -s /home/nchamba/DP6.0/AUTOPASS/HPOvLic_0432_HPUX_11.22.depot HPOVLIC

Regular Advisor
Nelson Chamba
Posts: 106
Registered: ‎02-23-2011
Message 4 of 7 (311 Views)

Re: can't install dataprotector 6.0 on HP-UX 11.31

Here is the result.

# swlist -a os_release -s /home/nchamba/DP6.0/AUTOPASS/HPOvLic_0432_HPUX_11.22.depot HPOVLIC
# Initializing...
# Contacting target "hostname"...
#
# Target: hostname:/home/nchamba/DP6.0/AUTOPASS/HPOvLic_0432_HPUX_11.22.depot
#

# HPOVLIC ?.11.2*
HPOVLIC.HPOVLIC ?.11.2*
HPOVLIC.HPOVLICJ ?.11.2*
#

Looks like it´s not supported for this OS version, and if yes what is the solution, download a side and install?

Regards,
Nelson
Acclaimed Contributor
Dennis Handly
Posts: 25,274
Registered: ‎03-06-2006
Message 5 of 7 (310 Views)

Re: can't install dataprotector 6.0 on HP-UX 11.31

[ Edited ]

>Looks like it's not supported for this OS version

 

Right, only 11.23.

You could use a dangerous option swinstall:

-x allow_incompatible=true

Honored Contributor
Bill Hassell
Posts: 14,218
Registered: ‎05-29-2000
Message 6 of 7 (293 Views)

Re: can't install dataprotector 6.0 on HP-UX 11.31

Also note that DP version 6.0 and 6.1 are obsolete and unsupported, and 6.2 will be obsolete later this year. Version 7.0 is strongly recommended for new installs.

Honored Contributor
Patrick Wallek
Posts: 13,784
Registered: ‎06-21-2000
Message 7 of 7 (276 Views)

Re: can't install dataprotector 6.0 on HP-UX 11.31

You should also be aware that there is very limited support for HP-UX 11.31 in DP 6. 

 

An HP-UX 11.31 host cannot be a DP 6.0 cell server.  However, if you have DP 6.1 or 6.2, then HP-UX 11.31 appears to be supported.

 

However, as Bill pointed out above, all DP 6.* versions are either already out of support or soon will be.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.