Re: swinstall Error wsio requiring module core (95 Views)
Reply
Regular Advisor
EU-Admins-UNIX
Posts: 196
Registered: ‎09-23-2011
Message 1 of 7 (155 Views)

Swinstall Error wsio requiring module core

Hi

 

I tried to install 

 

HP-UX_11.31.1311_IA_PA_FibrChanl-01_B.11.31.1311_HP-UX_B.11.31_IA_PA.depot

 

but encountered errors (in the swagent log attached) and had to abort.

 

Hope you can help.

 

Regards

 

Tariq

Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,887
Registered: ‎03-06-2006
Message 2 of 7 (142 Views)

Re: swinstall Error wsio requiring module core

The only error I see is:

ERROR:   The module 'wsio' has a dependency on the module 'core' that cannot be satisfied.

With no details what the dependency is.

Please use plain text.
Regular Advisor
EU-Admins-UNIX
Posts: 196
Registered: ‎09-23-2011
Message 3 of 7 (109 Views)

Re: swinstall Error wsio requiring module core

Dennis

 

Does this shed any more light on the situation?

 

 

ERROR:   The module 'wsio' has a dependency on the module 'core' that

         cannot be satisfied.

ERROR:   The command "/usr/sbin/mk_kernel", which is used to rebuild

         the kernel, has failed.  Because kernel-related filesets were

         installed, this command must be executed by "swinstall",

         without failures, before the load can continue.  Check the

         above output for details about the failure.

NOTE:    The Install Phase has suspended.  Check the above output for

         reasons.

 

Regards

 

Tariq

 

 

Please use plain text.
Regular Advisor
EU-Admins-UNIX
Posts: 196
Registered: ‎09-23-2011
Message 4 of 7 (106 Views)

Re: swinstall Error wsio requiring module core

Hi

 

I attach the swagent.log with more information.

 

Regards

 

Tariq

Please use plain text.
Regular Advisor
EU-Admins-UNIX
Posts: 196
Registered: ‎09-23-2011
Message 5 of 7 (104 Views)

Re: swinstall Error wsio requiring module core

Hi

 

/usr/conf/mod/core is missing from the system.

 

Regards

 

Tariq

Please use plain text.
Regular Advisor
EU-Admins-UNIX
Posts: 196
Registered: ‎09-23-2011
Message 6 of 7 (100 Views)

Re: swinstall Error wsio requiring module core

Hi

 

One more thing when I tried to install the product, even though I aboprted the install, it is still showing as installed:

 

root@host at /scratch =>swlist | grep -i Fib
FibrChanl-00 B.11.31.0903 FibreChannel;HW=A6795A,A5158A
FibrChanl-01 B.11.31.0903 FibrChnl;HW=A6826A,A9782A,A9784A,AB378A/B,AB379A/B,AB465A,AD193A,AD194A,AD300A
FibrChanl-01 B.11.31.1311 FibrChnl;HW=A6826A,A9782A,A9784A,AB378A/B,AB379A/B,AB465A,AD193A,AD194A,AD300A

 

Regards

 

Tariq

Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,887
Registered: ‎03-06-2006
Message 7 of 7 (95 Views)

Re: swinstall Error wsio requiring module core

>Does this shed any more light on the situation?

 

That's the same message I saw.

 

>/usr/conf/mod/core is missing from the system.

 

Hmm, I would have expected more explicit message.  But it looks like you were trying to remove all core files on your system and got that one.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation