unable to execute remote command using local account (337 Views)
Reply
Valued Contributor
jadda
Posts: 94
Registered: ‎07-19-2012
Message 1 of 5 (337 Views)
Accepted Solution

unable to execute remote command using local account

Hi,

 

I am unable to execute remote command using  Localaccount of the server , it is showing Error "Access is denied" .I am giving it as  " IP\username" or "FQDN\username". But i am able login to manually.If anybody know the solution Please post it here.

 

Thanks

 

Jadda Pavan Kumar

Please use plain text.
Trusted Contributor
Steve_Drummond
Posts: 87
Registered: ‎10-01-2012
Message 2 of 5 (333 Views)

Re: unable to execute remote command using local account

You should just be able to use the account name without any preceeding idenitifer. It works for us that way using the 'Remote Command Execution' object.

 

So instead of IP\Account or NETBIOS\Account just use Account.

Please use plain text.
Valued Contributor
jadda
Posts: 94
Registered: ‎07-19-2012
Message 3 of 5 (320 Views)

Re: unable to execute remote command using local account

Hi,

 

Thx for reply.The procedure you have suggested i not working. My customer ha different locations like  North america and Korea and india and china etc,...If i give user name alone,how can it resolve or select Domain .

   While loggingmanually we do give as  "  .\username" or "IP\username". This is standard way of communication

 

Thanks

Jadda Pavan Kumar

 

Please use plain text.
Trusted Contributor
Steve_Drummond
Posts: 87
Registered: ‎10-01-2012
Message 4 of 5 (310 Views)

Re: unable to execute remote command using local account

I'm confused; you said "local account of the server" thus there should be no need to identify a domain.

Please use plain text.
Advisor
Matt Huckson
Posts: 19
Registered: ‎04-07-2003
Message 5 of 5 (305 Views)

Re: unable to execute remote command using local account

This operation uses WMI and the error you are getting is "Access is denied".  This would suggest an issue with the operating system you are trying to connect to remotely, that is not allowing the connection. Can I suggest you check out the following link which discusses how to get around this issue and setting the correct permissions for this to work:

 

http://msdn.microsoft.com/en-gb/library/windows/desktop/aa394603%28v=vs.85%29.aspx

HP Support

If you find that this or any post resolves
your issue, please be sure to mark it as an
accepted solution.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation