Is OO Studio backwards compatible? (174 Views)
Reply
Occasional Advisor
parkl
Posts: 9
Registered: ‎08-20-2013
Message 1 of 4 (174 Views)

Is OO Studio backwards compatible?

Is the OO Studio backwards compatible?

Meaning if I install the latest version of OO Studio, can I connect to and work against multiple OO Central of different versions? Or do you need to have separate installation of OO Studio per different OO version environment?

 

Thank you.

Please use plain text.
Advisor
Peter_Sutter
Posts: 17
Registered: ‎12-18-2012
Message 2 of 4 (135 Views)

Re: Is OO Studio backwards compatible?

I believe as long as your Studio version is greater than or equal to the Central version, you are fine.
Please use plain text.
Senior Member
Neil MacLennan
Posts: 1
Registered: ‎04-08-2010
Message 3 of 4 (132 Views)

Re: Is OO Studio backwards compatible?

In my experience the Studio version has to match Central. It won't work otherwise.

Please use plain text.
Occasional Advisor
parkl
Posts: 9
Registered: ‎08-20-2013
Message 4 of 4 (130 Views)

Re: Is OO Studio backwards compatible?

It appears I received two conflicting responses...

Will it report an error/prompt indicating that the versions don't match or this version of Studio does not support this version of Central etc. so that I can know whether this is the problem or not?
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation