Re: HP OO and BEA WebLogic (295 Views)
Reply
Regular Advisor
Denis_35
Posts: 165
Registered: ‎12-06-2004
Message 1 of 3 (343 Views)

HP OO and BEA WebLogic

Hello!

I have some troubles with BEA WebLogic.

I try to retrive information about server runtime via Query Server Runtime, i fill all required fields, run the process and always get error "Unsupported protocol: http ...".

The same problem i also have with Check Application State.

Have anybody met sImiliar problems?

Regular Advisor
Denis_35
Posts: 165
Registered: ‎12-06-2004
Message 2 of 3 (304 Views)

Re: HP OO and BEA WebLogic

[ Edited ]

I found the cause - http protocol wasn't enabled on WebLogic server. I changed protocol to t3 and port to 7001 - process works properly.

 

But i've met to other problem. I have cluster - 1 admin server and 2 managed nodes, all applications work on managed nodes, but i can't get any information about applications (for ex. application state) directly from managed node. Managed nodes don't contain domainruntime directory. When i try to get information about applications that work on managed nodes through admin server - i get information about 5 applications (total 51) only.

Have anybody met this problem?

Regular Advisor
Denis_35
Posts: 165
Registered: ‎12-06-2004
Message 3 of 3 (295 Views)

Re: HP OO and BEA WebLogic

WebLogic application has State, Health, Type and Deployment order (in web console).

Does anybody know how can i get Health data of application?

 

Also i discovered that "Check application state" can obtain data only for single tone applications (that work on single node) and can't obtain data for cluster applications.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.