Re: Integration on but still not working (549 Views)
Reply
Occasional Contributor
Jayne Langley
Posts: 7
Registered: ‎03-25-2010
Message 1 of 6 (549 Views)

Integration on but still not working

I wonder if anyone can help me - when the user wants to save a word document into TRIM, File, Save As - it does not take them into TRIM. 

 

I checked the integration tab and ticked the relevant boxes.  Went through the process again but it still does not take them into TRIM. 

 

Is there something that I am missing?   Your help would be appreciated.

 

Thanks Jayne

Valued Contributor
raynebc
Posts: 521
Registered: ‎05-06-2009
Message 2 of 6 (549 Views)

Re: Integration on but still not working

A couple possibilities (assuming Windows):

 

1)  If the program not integrating is Outlook, it might have disabled the integration.  In this case it would be re-enabled in Help>About Microsoft Office Outlook>Disabled Items (or Help>Disabled Items in Outlook 2007).

 

2)  The integrating application isn't being restarted after you change the integration option in Trim.  For example, with Word, when you change the ODMA integration settings in Trim Context, they don't take effect until you close and open Word again.  In some cases, Word doesn't actually close when you tell it to (ie. if Outlook is using it to render/compose emails or if Word pseudo crashed it stays running in the background when you close it).  The best way to make sure it's closed is to check the processes tab in Task Manager.

HP Expert
Neil Summers
Posts: 1,035
Registered: ‎10-08-2008
Message 3 of 6 (549 Views)

Re: Integration on but still not working

Is GroupWise also on the machine?

Neil


Note: Any posts I make on this forum are my own personal opinion and do not constitute a formal commitment on behalf of HP.

(Please state the version of TRIM/HPRM you're using in all posts)

HP Software Support Online (SSO): http://support.openview.hp.com
Super Advisor
JasonIMEX
Posts: 274
Registered: ‎06-17-2010
Message 4 of 6 (549 Views)

Re: Integration on but still not working

I am getting this now also. Tried unticking closing everthing reticking opening everythins and repairs on both trim and office.. the environment is 6.2.5 #1322 up from 6.2.4 #1240 on Xp and office 2007 computers.

 

im not sure about Groupwise? Is there a reason why groupwise would effect this?

HP Expert
Neil Summers
Posts: 1,035
Registered: ‎10-08-2008
Message 5 of 6 (549 Views)

Re: Integration on but still not working

In a GroupWise environment some ODMA applications (including Microsoft Word) may not save to TRIM despite the ODMA integration being turned on in the TRIM Client user options.

 

Prevent GroupWise from interfering with TRIM’s ODMA Integration:

 

http://support.openview.hp.com/selfsolve/document/KM634660

Neil


Note: Any posts I make on this forum are my own personal opinion and do not constitute a formal commitment on behalf of HP.

(Please state the version of TRIM/HPRM you're using in all posts)

HP Software Support Online (SSO): http://support.openview.hp.com
Super Advisor
JasonIMEX
Posts: 274
Registered: ‎06-17-2010
Message 6 of 6 (549 Views)

Re: Integration on but still not working

Ok found the issue... Not sure how this eventuated but... the HKEY_CLASSES_ROOT\ODMA32\TRIM key was set wrong. IE it wasnt pointing to the correct path for the .dll. I have a feeling it was because during a service pack upgrade it always installs to the default path and removes "most" files from the previous install.

 

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.