Re: Backup.1.exe does not run (904 Views)
Reply
Occasional Visitor
Backup.1.exe not workin
Posts: 1
Registered: ‎07-22-2009
Message 1 of 3 (1,223 Views)

Backup.1.exe does not run

I just recently backed up my laptop onto my external HD using the "backup files" option on the recovery partition. After restoring my laptop i tried to run the "Backup.1.exe" file but nothing happens at all. Is there any way i can get it running or is there an alternative to extracting the "Backup.2.fbw" file? Thanks in advance.
Please use plain text.
Occasional Visitor
Mordechai Bendon
Posts: 4
Registered: ‎11-16-2008
Message 2 of 3 (1,223 Views)

Re: Backup.1.exe does not run

I know. This problem was very frustrating.
The problem is caused if you start running the backup restore and then cancel and wish to run it at a later time. At that point you try an run backup1.exe and nothing happens. The problem is caused because the program creates a folder, either:

:\restore
or
:\system recovery files

Inside this folder you'll find log files that the first run created. It simply won't run if it sees this folder. How dumb!

Solution: Simply rename or delete the the folder that the program created and backup1.exe will run again.

In my opinion this bug is totally unaceptable. It cost me an hour of my life trying to work out what was wrong.
HP ought to fix this immediately.
Please use plain text.
Occasional Visitor
kiara
Posts: 1
Registered: ‎02-15-2012
Message 3 of 3 (904 Views)

Re: Backup.1.exe does not run

You have been so helpful. I was going mad when I kept clicking that "backup.1" so many times.

I just don't want to lose all my precious pics.

 

Thanks so much again!! 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation