Re: Omnibook 800ct Sound Problem (422 Views)
Reply
Occasional Visitor
Lee Courington
Posts: 1
Registered: ‎01-01-2010
Message 1 of 4 (422 Views)

Omnibook 800ct Sound Problem

I recently reinstalled Windows 95 on my Omnibook 800ct and when I installed all the drivers the sound drivers won't work. When I check Device Manager it has the little yellow exclamation point. What is most likely the cause of this and how can I fix this
Honored Contributor
Ron Silver_1
Posts: 8,238
Registered: ‎10-25-2004
Message 2 of 4 (422 Views)

Re: Omnibook 800ct Sound Problem

The little yellow mark means that you have a problem with that device. there are 3 different drivers listed on here. http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=13306&pr... another item to try is to delete/uninstall the driver and shut down toatally and let windows reinstall the driver.
Occasional Advisor
Wagner Roland
Posts: 6
Registered: ‎02-18-2008
Message 3 of 4 (422 Views)

Re: Omnibook 800ct Sound Problem

I have a similar problem with the 800CT MMX.

I have WIN98SE installed, but the sound card does not work.
Same installation ( copy of disk ) works on
800 133Mhz without issues.

Does anyone have the original or a working
image for the 800CT MMX ?
Honored Contributor
Mark W.
Posts: 2,091
Registered: ‎11-30-2001
Message 4 of 4 (422 Views)

Re: Omnibook 800ct Sound Problem

The 166MMX model has different sound and video chips on the motherboard from the 133 non-MMX. Download the appropriate driver package for your laptop model by following "Support & Drivers" at the top of the page.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.