Re: Blinking LEDs on AC adapter and notebook front, not booting (474 Views)
Reply
Occasional Visitor
Marcus Baake
Posts: 2
Registered: ‎08-26-2005
Message 1 of 3 (474 Views)

Blinking LEDs on AC adapter and notebook front, not booting

After normally shutting down my Omnibook 6000 it won't boot up again. If I want to boot using the built-in batteries (2019A and 2014A, both ok), nothing happens; no vent starting and no LED lighting up. If I connect an AC adapter (either a 1781A or an 1454A, both ok), the adapter's green LED blinks and after a few seconds the power LED and both battery LEDs start blinking orange and sometimes even red (regardless if there are any batteries installed or not). Accompanying this, thereis a faint ticking sound from inside the notebook, and if i remove the secondary front bay battery I can see a small electrical discharge somewhere near the battery connector.

What's the problem? Has it something to do with the voltage control board (is that the correct name for the part controlling the power for the motherboard?)

Please help, I just bought the notebook a few weeks ago and installed all the software.... :-(
Occasional Visitor
Marcus Baake
Posts: 2
Registered: ‎08-26-2005
Message 2 of 3 (474 Views)

Re: Blinking LEDs on AC adapter and notebook front, not booting

:-(

Does noone have a clue to what's wrong with my Omnibook, or is it such a rare problem I'm facing? All you experts of this forum, please answer! I know, you're out there somewhere...
Occasional Visitor
PatricksPC
Posts: 2
Registered: ‎09-02-2008
Message 3 of 3 (474 Views)

Re: Blinking LEDs on AC adapter and notebook front, not booting

My 6530b does the same thing ;{(
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.