HP Probook 4535s doesn't detect Corsair Force 3 SSD in AHCI mode (1017 Views)
Reply
Occasional Visitor
roookie84
Posts: 2
Registered: ‎11-18-2011
Message 1 of 2 (1,017 Views)

HP Probook 4535s doesn't detect Corsair Force 3 SSD in AHCI mode

I had a task to install a 90GB Corsair Force 3 SSD into a new Probook 4535s.

Problem is that the system doesn't boot from the SSD after I cloned the original HDD. It just tells me that "Bootdevice not found".

 

I also tried a fresh install of Windows 7 64 bit, but I can't get far with the installation since the installers tells me that Windows can't be installed on the drive, because it is not bootable. That is when BIOS setting for SATA mode is AHCI.

 

If I change SATA mode to IDE, Windows gets installed just fine.

 

I'd  like to use the SSD drive with SATA mode in AHCI.

 

Now I am wondering is that supported? Or does anyone have any ideas what could be the problem?

 

(I have updated to the latest BIOS version anf firmware on the SSD)

 

Thank you for your input!

Occasional Visitor
roookie84
Posts: 2
Registered: ‎11-18-2011
Message 2 of 2 (999 Views)

Re: HP Probook 4535s doesn't detect Corsair Force 3 SSD in AHCI mode

Awfully quiet in here... :)

I had an opportunity to test a drive from OCZ, Vertex 2 120GB SATAII, and everything works fine. Even with SATA mode set to AHCI.

 

The Corsair Force 3 drive works fine in a few different laptops and workstations. SO it seems there is a problem with the combination of HP Probook 4535s and Force 3 90GB SATA III drive from Corsair.
Something that could be fixed with new frimware or BIOS version, maybe?

 

I just wanted to post my "research" results here, if someone happens to find them usefull.

 

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.