HP Connection Manager - Mobile Hotspot doesn't start (2886 Views)
Reply
Occasional Visitor
Michael_T2
Posts: 1
Registered: ‎07-24-2013
Message 1 of 2 (2,886 Views)

HP Connection Manager - Mobile Hotspot doesn't start

I use the HP Connection Manager to connect to the internet via the build-in UMTS device of my laptop. I really liked the "Mobile Hotspot"-feature (I hope in the English version it's called the same way like in German), which allows to share the internet connection with other devices via a local WiFi. (Also known as teathering.)

 

But for a few months, exactly this feature hasn't worked anymore. I can't tell you precisely for how long, because I don't use it that often. So I also can't tell you if the problem was caused by a specific update or software installation.

 

Problem description:

When trying to start up the teathering by clicking the "Start"-button in the "HP Mobile HotSpot" section of the Connection Manager (Again hoping the buttons are called the same in English), the button keeps its caption "Start" and the status field still says "Angehalten" (english translation: "Stopped"). The only reaction shown is a very short appearence of the loading bar, which should indicate the start process. But it disappears after a split secound.

The problem is independent of the connected networks: It always happens, regardless of whether I'm connected to UMTS, WLAN and/or LAN.

 

I found out that the Connection Manager writes an entry into Windows error log on each click on the start button. I can only post the german error description, but I'll try to translate it roughly into english:

 

2013.07.24 18:15:58.941|00001C50|Error      |[HP.Mobile]HotSpot::a{void(object)}|Ein Ereignis konnte keinen Abonnenten aufrufen. (Ausnahme von HRESULT: 0x80040201)

 

English translation:

2013.07.24 18:15:58.941|00001C50|Error      |[HP.Mobile]HotSpot::a{void(object)}|An Event couldn't call a subscriber. (Exception of HRESULT: 0x80040201)

(I'm not sure about the word "subscriber".)

 

To solve the problem I already tried:

- Changing the Mobile HotSpot settings of the Connection Manager .

Doing so, I noticed that I have only one choice for the Settings "Sicherheitstyp" (Security type) and "Verschlüsselungsart" (Encryption type): WPA2-Personal and AES. I don't know if this is usual.

- Completely uninstalling and reinstalling the HP Connection Manager. I just couldn't find out how to delete the settings of the Connection Manager. After reinstalling it, settings were same as before.

- Completely uninstalling and reinstalling the WiFi drivers.

- Both at the same time: Uninstalling the Connection Manager and the WiFi drivers, rebooting the computer and installing everything again.

 

Everything without any success.

Maybe someone can give me a hint on what to do next.

 

Michael

 

 

---

My system configuration:

 

HP ProBook 6570b

Intel Core i5-2230M, 2,6 GHz (2 Cores) / 8GB RAM

 

Windows 7 Professional SP1 x64

 

WiFi device: Intel Centrino Advanced-N 6205

WiFi driver: Intel Wireless Driver for Microsoft Windows (V. 15.1.1.1) from the HP driver download page

Occasional Visitor
Preemoz
Posts: 1
Registered: ‎01-15-2014
Message 2 of 2 (2,302 Views)

Re: HP Connection Manager - Mobile Hotspot doesn't start

Had the exact same problem. I did the following. In Control panel open "Network and sharing center" and on the left side select "Change adapter settings". A list of connections will open. Right click the connection you are currently using and select "Properties". Then select "Sharing" tab and make sure that "Allow other network users to connect through this computer's  Internet connection" is selected.

 

It worked for me, hope it helps anyone with the same problem.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.