Re: HP Docking Station p/n VB041UT#ABA (1049 Views)
Reply
Occasional Visitor
fernando_119
Posts: 1
Registered: ‎01-23-2008
Message 1 of 2 (1,049 Views)

HP Docking Station p/n VB041UT#ABA

[ Edited ]

we purchased above docking stations to work with HP Elitebook 8440P laptops, every time I dock laptop, the system will restart in a loop, any fixes for this? I donwloaded some usb 2.0 docking station driver off the Interent but still same problem.

 

P.S. This thread has been moved from Archived Desktops and Workstations Boards>Windows based to Notebook - HP ProBook, EliteBook, Compaq, Slate/Tablet PC, Armada, LTE. -HP Forum Moderator

Please use plain text.
Occasional Visitor
HELPDESK LJB
Posts: 1
Registered: ‎10-18-2010
Message 2 of 2 (1,049 Views)

Re: HP Docking Station p/n VB041UT#ABA

We have purchased about 12 HP Elitebook 8440p laptops and the docking station we have with it is VB041UT#ABA. When the laptop is docked and you restart in you see the HP screen then Windows XP. Then it goes blank. It will not go any further. This problem only occurs when docked and you choose restart. I updated the BIOS to the 8/2010 and also uninstalled all the ports while stand alone. Then I docked it so when it boots up the laptop is docked when the ports reinstall. This worked for the past eleven laptops. But not this one. I need a solution.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation